android
  #1  
Old 06-08-2013, 03:49 PM
Plunk Plunk is offline
Junior Member
 
Join Date: Jun 2013
Posts: 1
Default Album skipped on Rockboxed Sansa Clip+

Hey, I have a playback problem with my Rockboxed Sansa Clip+. I have 3 albums that simply won't play. All the tracks are automatically skipped with scratchy sounds until the end of the folder. The albums were all ripped in Ogg Vorbis using EAC in secure mode. I tried reripping them, I tried playing the files from the SD card and from the internal memory, but nothing changed.

I know that a lot of users reported very similar problems. As i said, only a few albums are affected, which seems strange to me. Maybe something's wrong with the files or the way they were encoded... I don't know. I've already asked in the Rockbox forums but they haven't found a solution yet.

Any idea?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-08-2013, 04:31 PM
saratoga saratoga is offline
Rockbox Developer / Moderator
 
Join Date: Apr 2007
Posts: 3,643
Default

I didn't see your reply, answered over there.
__________________
Interested in Google's Summer of Code ? PM me.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:28 AM.