android
  #1  
Old 05-03-2013, 03:42 AM
festerklok festerklok is offline
Junior Member
 
Join Date: May 2013
Posts: 5
Default Cowon x9 discussion

I upgraded from an s9 to the x9. sound is louder and better on the s9. is there a factory reset method for the x9? the manual is horrible. same user settings I defined on my s9, same mp3 file. also using Windows 7 64 bit. connect via mtp. no remove hardware or eject option either.I just remove the cable. please help!
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-03-2013, 04:19 AM
Marvin the Martian's Avatar
Marvin the Martian Marvin the Martian is offline
Ultra Senior Member
 
Join Date: Oct 2008
Location: east central NY state
Posts: 10,570
Default

Well, let's see here...
Quote:
Originally Posted by festerklok View Post
connect via mtp. no remove hardware or eject option either.I just remove the cable.
When you connect in MTP mode, you will not see a remove hardware or eject option.....that's how MTP works. Select MSC if you want that.
Quote:
Originally Posted by festerklok View Post
is there a factory reset method for the x9?
I have no idea about any full factory reset.
Quote:
Originally Posted by festerklok View Post
I upgraded from an s9 to the x9. sound is louder and better on the s9. same user settings I defined on my s9, same mp3 file.
You can't compare user settings because the X9 is at JetEffect 5, and the S9 was some earlier version. As far as a volume comparison, I can't help you there.....I don't have any other Cowon on hand to compare to, but the X9 does not lack in volume for me.
Quote:
Originally Posted by festerklok View Post
the manual is horrible.
That's Cowon for ya.....
__________________
Clip Zip 4GB, iPod Nano 2G 4GB, iPod 5.5G 80GB<-All RB'd Clip Sport 8GB, Cowon D2+20GB
iPod Touch 5G 32GB, Touch 4G 32GB,Touch 2G 8GB,2012 Nexus 7 32GB(4.4.2),Asus MeMoPad 8 16+64GB(4.2.2)
Reply With Quote

  #3  
Old 05-03-2013, 04:41 AM
festerklok festerklok is offline
Junior Member
 
Join Date: May 2013
Posts: 5
Default

had a faulty 32gb card. hung up my computer and could not transfer any files to it. hung up unit also. didn't do a proper test. loaded lots of music on it first so I can't say if the problem existed prior to memory card situation.the volume is not at all loud. my galaxy note 2 is louder! my s9 is almost unbearable at 35... I crank it to 40 on x9 and meh... if you find out please let me know about a factory reset.
Reply With Quote

  #4  
Old 05-03-2013, 05:19 AM
skip252 skip252 is online now
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 4,902
Default

I don't have the X9 but the factory reset method on other Cowons has been the same so I'd try this. Connect in MSC mode and delete the PARAM.CFG file from the System folder. When you reboot pick Non-European union during the setup. That should restore full volume.
Reply With Quote

  #5  
Old 05-03-2013, 11:25 AM
festerklok festerklok is offline
Junior Member
 
Join Date: May 2013
Posts: 5
Default

you, my friend, have saved me many many hours of frustration! x9 works and sounds epic as it should! thanks dude!
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:38 AM.