android
  #1  
Old 08-03-2010, 02:04 PM
joneeeees joneeeees is offline
Junior Member
 
Join Date: Aug 2010
Posts: 2
Default S3 "Hold" brick

Hi,
I'm having problems with the samsung YP-S3 player. It used to work fine, but all of a sudden the "HOLD" notification keeps appearing after start up, even if hold isnt activated. Its impossible to operate it, only a restart with the reset button works. Ive tried formatting it, and i reinstalled the firmware without any success. can anyone help?
thanks
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 08-05-2010, 04:31 AM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,614
Default

Someone got the same problem on generationmp3. There was no way to make it work again. He only tried to turn it on everyday and 10 days later it worked again. Just magic, no rational explaination...
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #3  
Old 08-05-2010, 07:36 AM
joneeeees joneeeees is offline
Junior Member
 
Join Date: Aug 2010
Posts: 2
Default

could be a mechanical problem of the switch, I hit it lightly and it worked again... slightly awkward
Reply With Quote

  #4  
Old 04-16-2013, 09:20 AM
mikrron mikrron is offline
Junior Member
 
Join Date: Apr 2013
Posts: 1
Default hi

today i solved this hold problem, now i can use my lovely player again.
before i had to slide the power button to hold and back few times to unlock it. and even thoug keeped locking random while using...

so i searched and found this dissasembly video , i tried (read below), and i put a litlle alcohool on the swith, slide it few times, assembly back .. tadaa.. works perfectly.


in that video it seems simple but only because the toy was dissasembled before!
in reality it has some glue between parts and it`s tricky. and the middle metal frame slides down to take it off after you unscrew the screw
also my display remained glue to the front screen .. be very very carefull

PS: don`t try tu pull up the front face like in the video!!
on the back , under the sticker it`s a hole. insert something not sharp and press to slightly raise the cover while yo insert a sharp tool to lift it


+ 1 trick to reinstall firmware i found experimenting (thought was a software problem first) :

explore player files and there is a file where it says the current software version (mine 1.12 or smth). edit the file and change it with older software (1.11). then start emodio and check for update, it will resoft latest version again (that you allready have)

this is old but hey.. it may help somebody

Last edited by mikrron; 04-16-2013 at 09:32 AM.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:35 AM.