android
  #1  
Old 10-25-2012, 08:23 AM
Abuteflom Abuteflom is offline
Junior Member
 
Join Date: Oct 2012
Posts: 3
Default Problems in Getting Google Play onto Cowon Z2

Hi,
A digital immigrant here. Can anyone help with getting Google Play onto the Z2? I've followed lots of messages and links from varios kind people both here and vids on YouTube to no avail. I have downloaded the Google Play App and placed it into the .apk file and just get the following message time and time again"You haven't accessed the Google Play Store App (the white shopping bag icon) on your device with this email account." When I click on Learn more I just get the message that my device does not support Goole Play and yet, as many here and elsewhere have said - it does. It's just getting the darn thing on the device. Anybody out there got any advice. Remember, I am not a digital native and would need walking through this. Thanks.
Cheers,
Abuteflom
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 11-03-2012, 03:23 PM
nstommel nstommel is offline
Junior Member
 
Join Date: May 2012
Posts: 9
Default

Don't put the whole .zip file onto the Z2. Here's some steps to get everything installed correctly:
1. Connect Z2 to computer
2. Turn on USB storage and view files in Z2
3. Find the folder titled APK
4. Open .zip file and copy all three .apk files
5. Paste all three files into the APK folder on the Z2
6. Turn off USB storage on the Z2 and disconnect from the computer.
7. You should get a message for installing the three applications, touch OK
8. Once it's installed, open the Marketplace app and the app should ask you for your Google account information and update to Google Play
9. That's it! Hope it works for you!
Reply With Quote

  #3  
Old 11-03-2012, 03:25 PM
nstommel nstommel is offline
Junior Member
 
Join Date: May 2012
Posts: 9
Default

Make sure you download it from the Jenny777's link, it includes all three necessary .apk files. Downloading the marketplace from some random website probably won't work!
Reply With Quote

  #4  
Old 12-03-2012, 11:27 AM
Abuteflom Abuteflom is offline
Junior Member
 
Join Date: Oct 2012
Posts: 3
Default

Thanks nstommel.
Followed your advice and, after getting Jenny's link, Google play now installed . However, solve one problem and another arises. I've been trying to install Viber app via my laptop but each time I try to install it I get a message saying application rejected. Any advice? My son lives 5000 miles away and he uses Viber which is why I would like to do the same.
Reply With Quote

  #5  
Old 12-29-2012, 02:33 PM
DerekFlint DerekFlint is offline
Junior Member
 
Join Date: Dec 2012
Posts: 1
Default

I installed the three apps, and when play asks for my Google account information, it says that it can't establish a reliable link to the server. I can sign in without any problems on the internet app, so it's not a connection issue.
Reply With Quote

  #6  
Old 01-19-2013, 06:17 AM
Shakingaj Shakingaj is offline
Junior Member
 
Join Date: May 2012
Posts: 7
Default

same issue here
Reply With Quote

  #7  
Old 02-13-2013, 12:29 AM
ironcheffondue ironcheffondue is offline
Junior Member
 
Join Date: Feb 2013
Posts: 1
Default meee too

same q here...I'm having troubles too.
Reply With Quote

  #8  
Old 02-14-2013, 01:58 PM
chadfake chadfake is offline
Junior Member
 
Join Date: Sep 2011
Location: Vancouver BC Canada
Posts: 5
Default

You need to change something in settings to get it to connect I think it was;

applications->settings->accounts

allow both background data and auto sync - then create your account.
Reply With Quote

  #9  
Old 02-21-2013, 09:56 AM
mcfeelyca mcfeelyca is offline
Junior Member
 
Join Date: Feb 2013
Posts: 1
Default

I have successfully downloaded and installed Googe Play Store onto my Z2, but everytime I open it, it says: "You must add an account to the device to continue. Do you want to add one now?" Whether I press yes or no, it closes Google Play.

Any help?
Reply With Quote

  #10  
Old 04-05-2013, 04:42 PM
martinbentley martinbentley is offline
Junior Member
 
Join Date: Apr 2013
Posts: 1
Default

Hi just joined and followed the above to install Play Store had to go to :-
applications->settings->accounts

allow both background data and auto sync - then create your account

It worked fine thank you. I may need a lot more help as I go along as I have only used apple before, thanks again
Reply With Quote

  #11  
Old 05-08-2013, 05:27 PM
Shakingaj Shakingaj is offline
Junior Member
 
Join Date: May 2012
Posts: 7
Default

To solve the "no reliable connection to server" issue, go to your stock internet browser, open up "more, settings" from the left hand touch tab on bottom of device, scroll down to user agent, them select froyo at bottom of list. Not default. It worked for me though I have play and it keeps crashing saying vendor process etc not valid.

So maybe you'll have better luck?

Thanks to someone else who figured this out.
Reply With Quote

  #12  
Old 05-08-2013, 05:43 PM
Shakingaj Shakingaj is offline
Junior Member
 
Join Date: May 2012
Posts: 7
Default

ok after wiping the content of apk folder and uninstalling remnants of files re Play that hadn't loaded I tried and success! SO I now have functional Play. And it was NYCEYES that figured out the browser issue. So Cheers, full credit.

Now I can put GMMP (Go mad music player) on. And Spotify. Yay.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:42 PM.