android
Prev Previous Post   Next Post Next
  #1  
Old 02-19-2013, 09:41 PM
jimnms's Avatar
jimnms jimnms is offline
Junior Member
 
Join Date: Apr 2009
Posts: 19
Default Music dissappeared from Fuze again.

I have an 8GB Fuze, and this is the 2nd time this has happened. I only listen to music when driving on the highway. Once a week I make a 100 mile round trip. Two weeks ago I went on a longer overnight trip, ~300 mile round trip. The night before the trip I put some new music on it and charged it up. When I got home I recharged it, and it worked fine last week on my weekly drive.

Today I turned it on and hit play, but nothing happened. I checked the system status screen and it showed 900MB free with 85% battery remaining. I went to the music screen, but it showed no music, playlists or anything else. Luckily I had my backpack which had my Clip+ in it, so I didn't have to spend 2 hours listening to wind and road noise.

I just got home, plugged it in my computer and in either USB mode it reports 900MB free, but when I browse the contents of the storage it has nothing on it. I formatted it and I'm copying my music back on it.

Any idea why everything on it would just disappear?
__________________
Sandisk Clip+ 8GB
Sandisk Sansa Fuze 8GB Black
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:28 AM.