android
Prev Previous Post   Next Post Next
  #12  
Old 02-08-2013, 03:24 AM
Daniel644 Daniel644 is offline
Member
 
Join Date: Nov 2011
Posts: 475
Default

Quote:
Originally Posted by mikee View Post
I used to have an issue similar to this with my sgp 4.0 it would just randomly drop the connection even if I am less than 10 feet from my router however I shortly after discovered it worked fine on a public hot spot with no discnnnects and had very good reception considering I was a good distance away from the building the wifi was in. I originally had a belkin wifi router which i used when the device had the wifi problems but upgraded to a netgear router and have not had connection issues with my sgp4.0 since then. I tried connecting to several other networks on campus which I knew had belkin routers similar to mine and the problem occurred so I jumped to the conclusion it was because of my old belkin router. I can't seem to come up with a better explanation for the issue. Basucally a good thing to do is take it to different hotspots and see if you have issues with them because it may be a router issue

There's that too, it's like what I tell people when I see them looking at wireless routers at walmart (locally) Bottom Shelf (Belkin) is crap, Middle Shelf (Netgear) is decent and Top Shelf (Linksys) is best, I'm so glad that even the local walmart can lay out the shelves by quality in atleast one place, LOL.
__________________
Galaxy S 4.0 Wifi (USA)
Running STeVEs custom Kernel
and Klin's Klassic 2.3.6 ROM for Galaxy Player 4.0 USA
Reply With Quote

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:34 PM.