android
  #1  
Old 01-30-2013, 03:37 PM
James Black James Black is offline
Junior Member
 
Join Date: Jan 2013
Posts: 8
Thumb Down samsung mp3 player YP-U7AB updating... error

Hello,

I bought my player one month ago from a dutch website... all the menus were in french so i think it came from france originally. i changed all the menus to be in english and everything was working for 1 month BUT now everytime I turn on my player it says "Updating..." and it is stuck and will not do anything.

Usually the samsung will say updating when you turn it on but now it is stuck updating forever. I can ONLY connect it to my PC when I turn the mp3 player off. I tried to format it into FAT32 but the problem is not fixed. No firmware is available for download it just goes to an error page. Anyway I don't even know if a new firmware will fix this. How can I fix this problem?

I always buy samsung equipment because they are often best value for money however over many products my experience is that they are buggy.
Thanks
James
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-30-2013, 04:36 PM
Habhome's Avatar
Habhome Habhome is offline
Moderator
 
Join Date: Jan 2010
Location: Sweden
Posts: 1,079
Default

So this happens even if you reformat the device and then try to start it without loading any files onto it?

Also I've never used one of these devices, when you say "update" do you mean that it is refreshing its library of files?
Is there any hardware-reset on the device? If so try resetting it using that, probably won't do much good but it'll at least rule that out.

Do you know if you did something with the player right before this started happening? Loaded some file onto it, disconnected it prematurely, dropped it, anything you can think of?

I couldn't find any firmware for the device either, only thing on Samsungs website was KIES. Do you have that? Otherwise maybe try and connect it via KIES and see if it updates something in the player and gets it going again.

Once again, I've never even seen one of these so I'm just guessing.
__________________
"If you are good enough at English to apologize, then there is no need to." - A good friend of mine
Discovered something about the X-Fi2 you think others may not know? Post it here so others can learn about it!
Have a question about X-Fi2 apps? Consult the FAQ before creating a thread about it.
Like my work? Tell your friends. Don't like it? Tell me so I can improve. ^.^
Reply With Quote

  #3  
Old 01-30-2013, 05:07 PM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,363
Default

The best place I know to look for Samsung firmwares is right here.

ABi is fortunate enough to have one of the most knowledgeable people about Samsung DAPs as the moderator of the Samsung forums. He has all the available firmwares posted along with the recent addition of a ton of the available manuals. It's quite organized in the Samsung forum so finding what you need should be easy to find by searching.

As you've noted Samsung devices can be quirky. I don't know if lebellium has dealt with an issue like this before but I would hang in there and not do anything else until he has a chance to take a look at your situation. Can't think of how many times someone could have avoided sending a device for service if they hadn't taken that one extra step.

lebellium is here quite a bit and seems to check all the posts in his area when he checks in. I don't know how long it will be but I'll bet he sees this when he stops by again.
Reply With Quote

  #4  
Old 01-30-2013, 06:13 PM
Habhome's Avatar
Habhome Habhome is offline
Moderator
 
Join Date: Jan 2010
Location: Sweden
Posts: 1,079
Default

Quote:
Originally Posted by skip252 View Post
The best place I know to look for Samsung firmwares is right here.
The link to the only listed YP-U7 firmware (1.01) seems to be broken though. :/
But as you say, lebellium is very knowledgeable and can hopefully have some ideas.
__________________
"If you are good enough at English to apologize, then there is no need to." - A good friend of mine
Discovered something about the X-Fi2 you think others may not know? Post it here so others can learn about it!
Have a question about X-Fi2 apps? Consult the FAQ before creating a thread about it.
Like my work? Tell your friends. Don't like it? Tell me so I can improve. ^.^
Reply With Quote

  #5  
Old 01-31-2013, 02:35 AM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,607
Default

A new firmware 1.03 is supposed to be available but Samsung Korea failed and reuploaded the wrong file (1.01 instead). I reported the issues yesterday, I don't know how long they'll need to fix them.

Meanwhile, here is a working link for firmware 1.01 http://downloadcenter.samsung.com/co...9638/YP-U7.rom

This is a strange issue, I don't know if it can be fixed without the recovery tool.

First you can try to upgrade the firmware then you can also try to change the region code following instructions in this thread http://www.anythingbutipod.com/forum...ad.php?t=69773


PS: I moved your thread to the U Series forums.
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #6  
Old 01-31-2013, 03:09 AM
James Black James Black is offline
Junior Member
 
Join Date: Jan 2013
Posts: 8
Default

hello Habhome from Sweden
>So this happens even if you reformat the device and then try to start it without loading any files onto it?
YES

>Also I've never used one of these devices, when you say "update" do you mean that it is refreshing its library of files?
YES, I think it does this every time you turn it on.

>Is there any hardware-reset on the device?
NO the old U5 player which i also owed had a manual reset hole, the u7 for some reason does not.

>If so try resetting it using that, probably won't do much good but it'll at least rule that out.
Already tried, the only hole that i found does nothing when you stick a paper clip inside and it does not look like a reset hole or say reset near it!

>Do you know if you did something with the player right before this started happening? Loaded some file onto it, disconnected it prematurely, dropped it, anything you can think of?
YES I changed some of the id3 tags while the player was plugged into my pc. I thought that the player was like a usb stick where you could do something like that, it worked fine and i disconected it like usual proper way and then the problem started!

>I couldn't find any firmware for the device either, only thing on Samsungs website was KIES. Do you have that? Otherwise maybe try and connect it via KIES and see if it updates something in the player and gets it going again.
YES I have kies but was waiting before doing a firmware rest incase it killed my player, since the player is not functioning properly i can not be certain the firmware upgrade/rest will work!!!

thanks for your advise
Reply With Quote

  #7  
Old 01-31-2013, 04:29 AM
Habhome's Avatar
Habhome Habhome is offline
Moderator
 
Join Date: Jan 2010
Location: Sweden
Posts: 1,079
Default

Hmm, I see.
As lebellium said, you should try updating the firmware and if that doesn't work follow the rest of his instructions.
Since the device starts up so far as to say "Updating..." the bootloader seems to be doing its job launching the Firmware-OS, and as thus it should work to re-load/upgrade the firmware without risk of killing the device. Besides, if that doesn't work and kills the player then there's something wrong on a Really low level which probably requires Service.
__________________
"If you are good enough at English to apologize, then there is no need to." - A good friend of mine
Discovered something about the X-Fi2 you think others may not know? Post it here so others can learn about it!
Have a question about X-Fi2 apps? Consult the FAQ before creating a thread about it.
Like my work? Tell your friends. Don't like it? Tell me so I can improve. ^.^
Reply With Quote

  #8  
Old 02-01-2013, 10:05 AM
James Black James Black is offline
Junior Member
 
Join Date: Jan 2013
Posts: 8
Default

hi lebellium from Paris

> A new firmware 1.03 is supposed to be available but Samsung Korea failed and reuploaded the wrong file (1.01 instead). I reported the issues yesterday; I don't know how long they'll need to fix them.

Super thanks for this! A new firmware is long overdue!!

>Meanwhile, here is a working link for firmware 1.01 http://downloadcenter.samsung.com/co...9638/YP-U7.rom.

Thanks, finally been able to finish download this and it worked. I copied it to root and safely disconnected the device only to have it get stuck in the "updating.." screen like usual. I then tried to turn off the device and to my surprise after several seconds the player switched into firmware update mode.

Device now works again properly. Note: Lesson to the wise don't try update mp3 file tags while the files are on the device because it will 'kill' your player, always update id3 tags offline and copy to the device afterwards.

>This is a strange issue, I don't know if it can be fixed without the recovery tool.

>First you can try to upgrade the firmware then you can also try to change the region code following instructions in this thread http://www.anythingbutipod.com/forum...ad.php?t=69773

Thanks
Jamers
Reply With Quote

Reply

Tags
error, mp3, samsung, updating, yp-u7ab

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:46 PM.