android
Prev Previous Post   Next Post Next
  #6  
Old 01-22-2013, 11:06 AM
camiel76 camiel76 is offline
Junior Member
 
Join Date: Jan 2013
Posts: 1
Default

Quote:
Originally Posted by james444 View Post
Hurray, I was able to unbrick my 16GB Cowon iAudio9 (i9) using Tcctool and following the instructions given in this thread on the iaudiophile forum! Thought I'd share this experience and add a few comments:

I had encountered the dreaded startup freeze with the red progress bar stuck at 1/5 of it's length. Resetting wouldn't help, as the player would just start over and freeze again at the same point.

So here are some observations while following the instructions from aforementioned thread:

- Each time you boot up your player in order to connect to Tcctool, don't forget to press and hold both the "play" and "volume up" button. This is the normal way to enter test mode and the screen will stay black if you do it right. Note that a frozen i9 with its stuck progress bar will also be in test mode and Tcctool will seem to work correctly. However, for unknown reasons I was not able to unbrick the player in this mode. I discovered that it is crucial that you enter normal test mode by holding both buttons at startup.

- Use firmware version 1.14 for unbricking, or if that doesn't work use the last working firmware version you had on your player. I tried Tcctool with several different firmware versions, but only got success with 1.14, the last working version I had on my i9 before it froze.

- Use cowons9 not cowons9small with Tcctool for the 16GB i9.

Apart from that, just go with the instructions and you should be fine. Good luck!

(Thanks to joecool and everybody else who contributed to these threads!)
I have this brick issue now on my iAudio 9 (just a few days old).
Can anyone help me with this part:
"Each time you boot up your player in order to connect to Tcctool, don't forget to press and hold both the "play" and "volume up" button. This is the normal way to enter test mode and the screen will stay black if you do it right"

How to press the play button on this player? it's on the touchpad which is black. Can someone be even more specific. I get this fix to work until the tcctool startup. It startsup but with a scambled screen... Please assist!!
Reply With Quote

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:17 PM.