android
  #1  
Old 10-19-2012, 02:15 PM
SpiralOut188 SpiralOut188 is offline
Junior Member
 
Join Date: Apr 2012
Posts: 14
Default So, My Hippo VBs Just Arrived

I just plugged them in, and they are the most hideous, awful, disgusting headphones I have ever put in my ears. There is definitely something wrong. First of all, there isn't much bass at all, not with the 2-dot nor the 3-dot screw on ports. And the sound is SO off, you can't even hear vocals. Not as in the mids are kind of bad, as in there are NO vocals being heard at all. Not to mention a lot of other sounds/instruments that are virtually not there.

I put on certain songs I know by heart, and I would say 50% of the sound is GONE. And the 50% that does come through sounds horrible, I can't even explain it. I've tried multiple different tips and all 3 of the screw on ports, and none of it helps, it's just different sounding crap. I ordered these straight from Jaben.net and they shipped free from Singapore in 3 days, so that was nice. I just wish they weren't broken. They came with a free GoVibe Mini U-DAC that only works when plugged into a USB port on a computer, and that does help quite a bit, you can actually hear some of the vocals, but most of the instruments are still missing.

Now am I jumping the gun here, is this what they're supposed to sound like out of the box? Ten times worse than the cheapest free headphones that come with any player, and just need to be broken in? Or do I somehow get my money back?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 10-19-2012, 03:16 PM
Frandroid's Avatar
Frandroid Frandroid is offline
Junior Member
 
Join Date: May 2010
Posts: 73
Default

Do they sound the same with all your sources?
Reply With Quote

  #3  
Old 10-19-2012, 03:23 PM
The DarkSide's Avatar
The DarkSide The DarkSide is offline
Ultra Senior Member
 
Join Date: Feb 2008
Location: Qns Vlg, NYC
Posts: 16,048
Default

And I hope you didn't get them off of eBay,...
Reply With Quote

  #4  
Old 10-19-2012, 04:06 PM
musichound musichound is offline
Off-Topic Moderator
 
Join Date: Jun 2007
Location: Staten Island, NYC
Posts: 2,058
Default

I don't have a pair, but from what I've read about them yours are definitely defective. From what I've heard, Jaben is very reliable with customer service. Reach out to them and request a replacement.
__________________
Cowon X7 160GB - iRiver H320 - IPod Classic 160GB - iPod 5.5G 80GB - Sansa Clip Plus 4GB - Original Sansa Clip 2GB
Reply With Quote

  #5  
Old 10-19-2012, 05:00 PM
SpiralOut188 SpiralOut188 is offline
Junior Member
 
Join Date: Apr 2012
Posts: 14
Default

No, they don't sound the same with all sources. Oddly enough, the first 2 sources I used were computers at work, and those were the sources where you could hear no vocals. I then plugged it into my phone and it was MUCH better, you can now hear all vocals and instruments, but they still sound like crap. Not much bass at all, and sound worse than a pair you get for free from the cheapest player ever.

I just got home from work, and plugged them straight into the headphone jack, and they sound just like my phone. You can hear the vocals and all instruments now, but it still sounds horrible. I then plugged it into the free GoVibe mini U-DAC and they actually sound somewhat okay. So that's what I get, I get a mediocre pair of headphones only if I plug them into a computer to use the USB-only DAC that came with it?

And no, I didn't get them off of e-bay, I got them straight off of Jaben.net like I stated in the first post. I should have gotten them from the Australian Jaban site, not the main Singapore site.

I'm going to contact them and hopefully I get a refund instead of a replacement, because these sound like crap.

But just to add... When plugging in my Sony MDR-V6 full sized headphones into the mini DAC Jaben sent for free with the Hippo's they sound WONDERFUL! Like a whole new pair of headphones.
Reply With Quote

  #6  
Old 10-19-2012, 05:05 PM
The DarkSide's Avatar
The DarkSide The DarkSide is offline
Ultra Senior Member
 
Join Date: Feb 2008
Location: Qns Vlg, NYC
Posts: 16,048
Default

Hey,...I'm looking for a set of Sony MDR-V6 cans!!! Damn,...selling anytime soon,...
Reply With Quote

  #7  
Old 10-19-2012, 05:09 PM
Marvin the Martian's Avatar
Marvin the Martian Marvin the Martian is offline
Ultra Senior Member
 
Join Date: Oct 2008
Location: east central NY state
Posts: 10,602
Default

Quote:
Originally Posted by The DarkSide View Post
Hey,...I'm looking for a set of Sony MDR-V6 cans!!! Damn,...selling anytime soon,...
I thought you didn't like them....thinking-023.GIF
__________________
iPod Touch 5G 32GB, Touch 4G 32GB, Clip Sport 8GB. Rockbox-> Clip Zip 4GB, iPod Nano 2G 4GB, iPod 5.5G 80GB
2012 Nexus 7 32GB, Asus MeMoPad 8 16+64GB, LG Optimus G Pro, Nokia Lumia 900 and Lumia 520
Reply With Quote

  #8  
Old 10-19-2012, 05:19 PM
The DarkSide's Avatar
The DarkSide The DarkSide is offline
Ultra Senior Member
 
Join Date: Feb 2008
Location: Qns Vlg, NYC
Posts: 16,048
Default

After I realized the psychological effects of a nice Syndrome recable job I'm willing to get another set. I'll hire Syndrome and have 'em perfect!!! I detest the twisty hp cable,...a nice 4-5 foot length will get my approval. Plus a 90 deg neutrik plug.
Reply With Quote

  #9  
Old 10-19-2012, 05:33 PM
SpiralOut188 SpiralOut188 is offline
Junior Member
 
Join Date: Apr 2012
Posts: 14
Default

Sorry, after sending back these junk Hippos the V6s are all I have left. If I get a good replacement from Jaben I might take you up on that offer.

Anyway, I just contacted them and asked for a refund. If they don't give me a refund, what pair of IEMs should I get as a replacement? I just read that after the first year and a half of manufacturing the VBs they took a dump in quality.
Reply With Quote

  #10  
Old 10-19-2012, 08:43 PM
The DarkSide's Avatar
The DarkSide The DarkSide is offline
Ultra Senior Member
 
Join Date: Feb 2008
Location: Qns Vlg, NYC
Posts: 16,048
Default

I'd trade you my FiiO E11 amp,... PM me if you decide to accept the offer.
Reply With Quote

  #11  
Old 10-19-2012, 10:01 PM
Syndrome's Avatar
Syndrome Syndrome is offline
Redneck Moderator
 
Join Date: Dec 2007
Posts: 1,278
Default

Are you sure they are plugged in completely? Almost sounds like you could have a weak connection to me. I've seen a few rare 3.5mm plugs that are slightly larger than others, which will require more pressure to get it inserted completely to get full connection.

Quote:
Originally Posted by The DarkSide View Post
After I realized the psychological effects of a nice Syndrome recable job.
The effects aren't psychological only, the physical improvements can be very substantial also. I use very strong and very flexible cable, built to your own custom length so it will fit each individual perfectly.
__________________

Ruger M77 , Howa 1500 , Czech Republic 452-2E
Ruger .22 Single Six, Springfield Armory XD-9 , Springfield Armory XD45ACP
2007 Elite Archery Synergy

Gamo CFX, Gamo PT80
Large Rock


Need your headphones fixed or something soldered? Syndrome's Soldering Service

Last edited by Syndrome; 10-19-2012 at 10:11 PM.
Reply With Quote

  #12  
Old 11-01-2012, 08:37 PM
SpiralOut188 SpiralOut188 is offline
Junior Member
 
Join Date: Apr 2012
Posts: 14
Default

Okay, so to update everyone Jaben would not send me a refund nor send me a different pair of headphones (I wanted the Phonak 022). They did however send me a new pair of VBs, which I just got today.

I've been using these original defective headphones for a few weeks now and started to get used to them, they actually weren't as bad as I thought and I started to like em. They are just really sensitive to what source they are plugged into. Just to give you an idea, they sound better plugged into my old LG Rumor Touch cell phone than into my computer (my computer without the free DAC mind you). Just plugged into my computer straight up they sound like crap unless you have the DAC in it, but they sound great on mp3 players and cell phones, go figure.

Anyway I just started to get used to the original headphones, and I just got the replacements in today. They sound quite a bit better, not nearly as muddy and vocal-less as the original pair. They still are somewhat sensitive to the source, but not as much as the first pair. So in conclusion, they are better but not by a great margin, and the original defective headphones kind of grew on me. If they weren't so source picky I would probably actually try to sell them or give them to someone.

Jaben's customer service was pretty good, they just sent me a new pair of VBs wrapped in plastic with no accessories, just the headphones with the crappy low bass screw-on ports already on them and the medium single-flange eartips already on them. There was no return label and no accessories, so I guess I get to keep both pairs, which is kind of cool since the original defective pair with the single dot screw-on port and medium flange still sound better than a lot of other headphones out there.
Reply With Quote

  #13  
Old 11-02-2012, 08:03 AM
IDvsEGO's Avatar
IDvsEGO IDvsEGO is offline
Ultra Senior Member
 
Join Date: Sep 2010
Posts: 1,751
Default

well at least you are moderately happy. Jaben is fine with free stuff, as long as it is from the hippo line. When I ordered my VBs they were on back order. They sent me a set of Hippo 10 EB to hold me over. When my VBs eventually came they had a set of Hippo Booms in there as a bonus.

oh, and laptop sound typically sucks in my opinion.
Reply With Quote

  #14  
Old 11-21-2012, 07:53 PM
SpiralOut188 SpiralOut188 is offline
Junior Member
 
Join Date: Apr 2012
Posts: 14
Default

After listening to both pairs for a while I'm still not satisfied, something is definitely wrong with the VBs that are currently being shipped out. They do not have this amazing bass everyone is talking about, and I'm starting to get pissed that I threw $89 out the door. I might be totally crazy and these could be just fine, I don't know. And I'm not hooking them up to a laptop, I'm hooking them up to a computer with a 7.1ch 24-bit sound card, so I shouldn't have to have the DAC hooked up to be able to hear vocals with these headphones. Bah, anybody want to buy 2 pairs of VBs?
Reply With Quote

  #15  
Old 11-21-2012, 08:19 PM
musichound musichound is offline
Off-Topic Moderator
 
Join Date: Jun 2007
Location: Staten Island, NYC
Posts: 2,058
Default

Hmmm, I was thinking of plumking down the 89 bucks but now I have reservations. Maybe I'll just get along with my new Denon AH-560Rs. I find the bass very suitable and the rest of the sound spectrum is pretty spot on.
__________________
Cowon X7 160GB - iRiver H320 - IPod Classic 160GB - iPod 5.5G 80GB - Sansa Clip Plus 4GB - Original Sansa Clip 2GB
Reply With Quote

  #16  
Old 11-22-2012, 03:36 PM
BruceBanner's Avatar
BruceBanner BruceBanner is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Australia, NSW
Posts: 2,047
Default

I also own a pair of Hippo VB's and found very little difference in bass using all of the bass ports. It was recommended to me to take all ports out and leave the backs 'empty', this actually sounds the best sound signature to my ears, you can try that.

Right now my soundmagic E10's beat the hippo vb's and are my preferred IEM, the hippo vb's are my backup IEM for when the e10's die, but i won't buy Hippo again, instead another IEM by Soundmagic (I find Soundmagic E10's to be incredible value for money).
__________________
____________
SOURCE: Xclef (gone) | Cowon X5(gone) | Cowon D2 (dead) | Sansaclip+ RB | Sansa ClipZip RB | Cowon i9+ (32gb) | Cowon C2 (4gb)
HPs: Soundmagic E10's | Hippo VB's | UE 600's | Superlux HD 668B | Superlux HD660 | Sony XBA3 | Sony XBA2VP
Reply With Quote

  #17  
Old 11-29-2012, 08:32 PM
Machiventa's Avatar
Machiventa Machiventa is offline
Moderator
 
Join Date: Dec 2006
Posts: 886
Default

This doesn't surprise me at all, the Hippo VB's build quality sucks balls. On my first pair one of the sides went out after a few months. With the replacement pair another side went out. Since I was a month over the year of my original purchase they refused to replace the defective phones... wtf, shouldn't they let the year warranty restart from when they shipped the replacement pair? Left a sour taste in my mouth and definitely the last time I'll purchase a Hippo product. Too bad because the sound quality was excellent. JVC, Sony, or Sennheiser will continue get my money anytime I want a new IEM.
__________________
DILLA BANGED MY WIFE

Last edited by Machiventa; 11-29-2012 at 08:37 PM.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:14 AM.