android
  #1  
Old 11-13-2012, 04:23 AM
Apurvakoti13 Apurvakoti13 is offline
Junior Member
 
Join Date: May 2012
Posts: 19
Angry Zune HD duplicating artists

This is driving me insane. I have 5 songs by Coldplay, one of these songs being from the album Mylo Xyloto. Every single time I sync with the software, the Coldplay artist gets duplicated and Mylo Xyloto is seperated from the real Coldplay and placed with the duplicate. I've had this issue in the past, and I used to fix it by erasing all content and re-syncing it, but then it would just happen to another artist in about a week's time. Also, the affected song, Every Teardrop is a Waterfall, will just not delete off the device. I'll press "never sync with ____" a thousand times, and all that happens is the "on device" symbol will flash, and will remain the same.
I've tried going into the registry and making the device visible in Windows Explorer - from there, I just manually deleted everything by Coldplay (this worked for the same issue with Angels & Airwaves' "Call to Arms" about a month ago), but this time, the software will annoyingly refuse to budge.

Someone please help me because I am seriously about to throw my zune at the wall.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 11-14-2012, 07:23 AM
JSP62's Avatar
JSP62 JSP62 is offline
Member
 
Join Date: Aug 2006
Location: Boston, MA, USA
Posts: 232
Default

I am trying to understand the problem.

What do you mean by "duplicated"? How do you have your syncing configured? Do you have automatic update of tags? This could be the issue as you set up the tag information, but with the automatic update the Zune software will change whatever you put in.
__________________
HOW TO ASK A QUESTION THE RIGHT WAY
POSTING AND YOU
------------------------------------------
With knowledge, comes great power.
With power, comes great responsibility.
With responsibility, comes great wisdom.
Reply With Quote

  #3  
Old 11-14-2012, 08:47 AM
Apurvakoti13 Apurvakoti13 is offline
Junior Member
 
Join Date: May 2012
Posts: 19
Default

By duplicating, I mean that when I go to the C artists in my device, I'll find two Coldplays, one of them having 3 of the 4 albums by them that I have, and one of them having the remaining one. My sync is set to "Everything" (because Items I choose doesn't solve the problem) and I have turned off automatic tag updating, because that always messes everything up.
Reply With Quote

  #4  
Old 11-18-2012, 10:00 PM
jkj1962 jkj1962 is offline
Member
 
Join Date: Oct 2008
Posts: 369
Default

I have experienced the same thing, and it's always a slight difference in the tags. It could be an extra "space" after the Album Artist name, or some slight hard-to-detect difference. I have used "Mp3Tag" to fix them, or the Zune software itself. Right-click on one of the 3 Coldplay albums you believe to be correct, slelect "Edit", highlight the "Album Artist" name, right-click on it and "Copy". Click "Cancel" to close the Edit dialog. Right-click on the offending album, click "Edit", then paste what you just copied into the "Album Artist" box. Click OK and it should reunite with it's brethren.

If that doesn't do it, compare all of the entries on the albums and you may find the culprit.
Reply With Quote

  #5  
Old 11-18-2012, 10:01 PM
Apurvakoti13 Apurvakoti13 is offline
Junior Member
 
Join Date: May 2012
Posts: 19
Default

Quote:
Originally Posted by jkj1962 View Post
I have experienced the same thing, and it's always a slight difference in the tags. It could be an extra "space" after the Album Artist name, or some slight hard-to-detect difference. I have used "Mp3Tag" to fix them, or the Zune software itself. Right-click on one of the 3 Coldplay albums you believe to be correct, slelect "Edit", highlight the "Album Artist" name, right-click on it and "Copy". Click "Cancel" to close the Edit dialog. Right-click on the offending album, click "Edit", then paste what you just copied into the "Album Artist" box. Click OK and it should reunite with it's brethren.

If that doesn't do it, compare all of the entries on the albums and you may find the culprit.

Thanks! I'll try that
Reply With Quote

  #6  
Old 11-29-2012, 08:17 PM
Machiventa's Avatar
Machiventa Machiventa is offline
Moderator
 
Join Date: Dec 2006
Posts: 886
Default

Any luck?
__________________
DILLA BANGED MY WIFE
Reply With Quote

  #7  
Old 11-30-2012, 04:46 AM
Apurvakoti13 Apurvakoti13 is offline
Junior Member
 
Join Date: May 2012
Posts: 19
Default

I couldn't believe it actually worked! Thank you so much for helping me out with this The tags were all the same ("Coldplay") so i renamed each of them to something different like "sldfkjsdlf" and then put them all back to Coldplay. Can't believe this actually worked, thank you again!
Reply With Quote

Reply

Tags
artist, duplication, sync, zune, zune hd

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:43 AM.