android
  #1  
Old 08-12-2012, 01:52 PM
hydn631 hydn631 is offline
Junior Member
 
Join Date: Aug 2012
Posts: 6
Default

I recently purchased a clip zip, and a large factor in my purchasing of it was its external memory capabilities. Now I am furious at myself for this decision. Whenever I try to add music to the memory card, which is a Sandisk 8gb micro sdhc, I get very mixed results. When I unplug the player, certain tracks, albums, or entire artists that i uploaded moments ago are just gone. No trace of them at all. I have attempted to use windows media player to sync, I have tried to directly copy and paste the tracks in all of the USB modes, Ive tried formatting and restoring the player to factory setting and nothing has worked. Please help me if you can.

Another note, when i go to check the folders, The player has created folders for each artist but they are empty, minus the few that successfully transferred for no apparent reason.

Last edited by skip252; 08-12-2012 at 02:07 PM. Reason: posts merged, please edit consecutive posts rather than creating a new one
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 08-12-2012, 02:16 PM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,356
Default

Most often when someone has the symptoms you describe the card is either fake or faulty. It's possible in those cases for the files to seem to transfer but be unavailable once you try to access them on the device or in a file browser.

h2testw can be used to check the card in those cases. It writes and then reads to every sector of the card. If there's a problem the report will show that it wasn't possible to write and read to the expected capacity of the card.
Reply With Quote

  #3  
Old 08-12-2012, 02:22 PM
hydn631 hydn631 is offline
Junior Member
 
Join Date: Aug 2012
Posts: 6
Default

Im hard pressed to believe it is a fake because it was from sandisk and it has worked, only some of the time. I have formatted everything a third time and kept the setting on auto-detect and am having success so far, it almost appears to me as if windows media player needed to convert the files before transferring and it wasnt before.
Reply With Quote

  #4  
Old 08-12-2012, 02:27 PM
coachop94's Avatar
coachop94 coachop94 is offline
Ultra Senior Member
 
Join Date: Jun 2008
Location: california
Posts: 1,068
Default

Quote:
Originally Posted by hydn631 View Post
Im hard pressed to believe it is a fake because it was from sandisk and it has worked, only some of the time. I have formatted everything a third time and kept the setting on auto-detect and am having success so far, it almost appears to me as if windows media player needed to convert the files before transferring and it wasnt before.
I use a separate card reader to load files & then put the card into the player.
__________________
Sit Down, Shut Up, Don't *!@#*^#!! With Me. I'm Drivin'
Reply With Quote

  #5  
Old 08-12-2012, 02:32 PM
hydn631 hydn631 is offline
Junior Member
 
Join Date: Aug 2012
Posts: 6
Default

Did you have issues with it before trying to add music using the player itself coach?
Reply With Quote

  #6  
Old 08-12-2012, 02:40 PM
coachop94's Avatar
coachop94 coachop94 is offline
Ultra Senior Member
 
Join Date: Jun 2008
Location: california
Posts: 1,068
Default

Quote:
Originally Posted by hydn631 View Post
Did you have issues with it before trying to add music using the player itself coach?
No, I didn't. I usually load them say all audiobooks or all music.
__________________
Sit Down, Shut Up, Don't *!@#*^#!! With Me. I'm Drivin'
Reply With Quote

  #7  
Old 08-12-2012, 02:46 PM
hydn631 hydn631 is offline
Junior Member
 
Join Date: Aug 2012
Posts: 6
Default

Using a seperate reader has solved my issue. A huge thanks to Coach for resolving this headache with a simple suggestion!
Reply With Quote

  #8  
Old 08-12-2012, 02:53 PM
WalkGood's Avatar
WalkGood WalkGood is offline
Moderator
 
Join Date: Aug 2006
Location: FL
Posts: 12,579
Default

Quote:
Originally Posted by hydn631 View Post
Im hard pressed to believe it is a fake because it was from sandisk and it has worked, only some of the time. I have formatted everything a third time and kept the setting on auto-detectand am having success so far, it almost appears to me as if windows media player needed to convert the files before transferring and it wasnt before.
Many issues arise from using the player in "auto-detect," in fact around here we call it "auto-defect." This is because files that are loaded via MTP can not be seen in MSC and vice-versa. Regardless IMO the best way to use this player is in MSC mode and just drag & drop your files from windows explorer.

Personally I've never had an issue with my cards. While it's probably not fake, it might be a defective card but I wouldn't know for sure without testing it. If the card is good and the files are properly tagged they should show up, if they're not tagged correctly then they wouldn't show up at all unless you are browsing by folder. I don't use the OF so I can't cover detail there but it should be simple to figure out your best browsing method.
__________________
WalkGood,
Ramón

abi >> | Forum Rules | Glossary | Why Rockbox | FLAC or MP3? | irc
Reply With Quote

  #9  
Old 08-12-2012, 03:07 PM
coachop94's Avatar
coachop94 coachop94 is offline
Ultra Senior Member
 
Join Date: Jun 2008
Location: california
Posts: 1,068
Default

Quote:
Originally Posted by hydn631 View Post
Using a seperate reader has solved my issue. A huge thanks to Coach for resolving this headache with a simple suggestion!
Happy to help. I ALWAYS make sure all files are properly tagged. I use MP3Tag a free app.
__________________
Sit Down, Shut Up, Don't *!@#*^#!! With Me. I'm Drivin'
Reply With Quote

  #10  
Old 08-12-2012, 03:25 PM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,356
Default

Quote:
Originally Posted by skip252 View Post
either fake or faulty.
Is what I said. The issues you describe aren't normal. Even using WMP the files should be available once the transfer is complete. When WMP says it's OK to disconnect disconnecting should only trigger a database refresh. After the database refresh they should all be available.

Even if the files are transferred in Autodefect they should still be available by using folder browsing. They wouldn't be in tagged folders but as long as they're music files the player should at least put them in folders marked as "Unknown".

Using a card reader may have helped in this case but there shouldn't be the need for one. I never use one and never have this type error.
Reply With Quote

  #11  
Old 08-13-2012, 01:44 PM
dave61430 dave61430 is offline
Member
 
Join Date: Jul 2009
Posts: 158
Default

What is described here doesn't make much sense, the op has a problem transferring files to the card in the clip, but not when using an external reader. I would like more info, like do the problem files all show up in the clip menu. If they don't, but do show on the computer, then I can see a possible reason.
Reply With Quote

  #12  
Old 08-14-2012, 04:20 PM
JK98 JK98 is offline
Ultra Senior Member
 
Join Date: Jan 2008
Posts: 4,048
Default

The Sandisk players also don't seem to like some class 10 cards. Sticking with high quality class 4 cards prevents many issues.
Reply With Quote

  #13  
Old 08-14-2012, 04:45 PM
WalkGood's Avatar
WalkGood WalkGood is offline
Moderator
 
Join Date: Aug 2006
Location: FL
Posts: 12,579
Default

Quote:
Originally Posted by JK98 View Post
The Sandisk players also don't seem to like some class 10 cards. Sticking with high quality class 4 cards prevents many issues.
This is news to me, never heard that but then again I don't use the OF and so far everything I've thrown at rockbox runs perfectly well
__________________
WalkGood,
Ramón

abi >> | Forum Rules | Glossary | Why Rockbox | FLAC or MP3? | irc
Reply With Quote

  #14  
Old 08-15-2012, 12:53 PM
JK98 JK98 is offline
Ultra Senior Member
 
Join Date: Jan 2008
Posts: 4,048
Default

Do you use Samsung class 10 cards? Those seem to be the most problematic in Sandisk players.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:37 AM.