android
Prev Previous Post   Next Post Next
  #1  
Old 08-05-2012, 03:54 AM
Kamiocandy Kamiocandy is offline
Junior Member
 
Join Date: Jun 2011
Posts: 4
Default Clip+ memory reading problems and radio noise increases

Hi everyone,

I have a Sansa Clip+ 4GB, a replacement for my earlier one which lost signal in one headphone channel and its clip.

- Problem 1:

When I boot it into Rockbox, it often doesn't seem to recognize the internal memory, as it doesn't find the .rockbox directory and does not find any other files, either. If I then plug in the USB cable it starts to charge, but when I unplug it again it results in a kernel panic.

When I take out the muSD card, the problem is fixed temporarily, even with the card back in, but after a while it picks up again.

In the same "problem phase", under the regular firmware it often can not read the muSD card. When I unplug it after charging, it freezes for a while, before showing the menus or the "media library updating" status bar. A while ago, it also used to freeze for quite a while reading from the muSD card, although not failing completely (so that playback might start after a while, but be interrupted shortly after).

- Problem 2:

When I listen to the radio, the noise increases with time, so the sound goes from crystal clear to unintelligible over the course of half an hour or so. When I retune the radio when it is noisy, that is tune away and then back to the original frequency, I'm back at the beginning with clear sound.

What's the matter? As I listen to the player to fall asleep, it has been uncharged a few times, and also lain on in a sweaty bed.

Kind regards,
K

Edit: Combined both questions into a single post.

Last edited by Kamiocandy; 08-05-2012 at 05:47 AM.
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:55 AM.