android
  #1  
Old 07-18-2012, 08:21 PM
BruceBanner's Avatar
BruceBanner BruceBanner is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Australia, NSW
Posts: 2,125
Default

SO i just actually got around to trying out my i9 with my ultimate ears super fi 5's, guess what.. they don't work together.. at least not directly. It must be the line in part of my IEMs, if i connect them to a standard 3.5mm stereo extension cable and connect the extension to the i9 all good, but the superfi's alone connecting straight to the i9 doesn't work right, the sound is awful, like it sounds underwater, quieter, muddy, its very obvious difference not subtle at all.

Anyone heard of this? Weird cuz the superfi's wrk fine in the fuze and two clips, so i conclude it must be the port on the i9 being odd and not compatible with jacks that have stereo+line.

I have tried pulling the headphone out a little but no joy, might have to find an adapter...

Update: I played with pulling the jack out a little bit more and found the sweetspot (by which i mean its playing properly). I'll have to find some kind of rubber (lol this is all sounding kinda sexual) to put over the jack, push it to the bottom so that when i fully insert the jack it'll only go so far up the port till it hits the rubber and the right connection is made (LOL!).



Update: I discovered that pushing the line in button on the superfi 5's headphones brings the sound back to normal (this is when they are fully inserted). The problem is as soon as i release my finger off the button it goes back to being muddled again. So it seems i'll need to wrap tape around the button to keep it permantently pressed down to work properly.
Any ideas why this is happening? D2, clipzip, clip+, fuze all work normally with the super fi 5's, its just the i9 its like reversed or summin :S
__________________
____________
SOURCE: Xclef (gone) | Cowon X5(gone) | Cowon D2 (dead) | Sansaclip+ RB | Sansa ClipZip RB | Cowon i9+ (32gb) | Cowon C2 (4gb)
HPs: Soundmagic E10's | Hippo VB's | UE 600's | Superlux HD 668B | Superlux HD660 | Sony XBA3 | Sony XBA2VP

Last edited by BruceBanner; 07-19-2012 at 09:07 AM. Reason: posts merged, pm sent
Reply With Quote

Advertisement [Remove Advertisement]

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:48 AM.