android
  #1  
Old 04-27-2011, 12:40 PM
Manska Manska is offline
Junior Member
 
Join Date: Apr 2011
Posts: 3
Unhappy J3 crashes at start

Hello,
Since this morning my J3 doesn't work anymore.
When I start it it has the first blue bar that fills and instead of having the check art bar it crashes and shows black and white dots with pink bigs horizontal bars for a few seconds and turns itself off. :'(
The surprising thing is that it happened after I had charged it connecting it to my mac. I did not touch anything and it was working perfectly fine before.
I updated to firmware 2.25 (was 2.23), but it doesn't change anything.

Help would be sincerly appreciated, I'm probably gonna die if I have to live another day without music.

Thank you in advance.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 04-27-2011, 01:29 PM
DSperber DSperber is online now
Senior Member
 
Join Date: Jun 2010
Location: Marina Del Rey, CA
Posts: 697
Default

I'd suggest starting over.

I assume you're in MSC connection mode (as opposed to MTP). Connect your J3 to your PC.

FORMAT the J3 (both internal and external storage, separately), using this recommended SD Formatter utility which you should download and install.

Then "safely remove hardware", disconnect the J3 from the PC, re-boot. This will recreate all default initial "factory" system folders.

Then re-connect to the PC, and hopefully you should once again get your normal Windows drive letter(s) assigned, and you should once again be able to re-copy your music over.

Then again, "safely remove hardware", disconnect the J3 from the PC, re-boot. Hopefully the boot process now once again completes normally and successfully.
Reply With Quote

  #3  
Old 04-27-2011, 02:04 PM
Manska Manska is offline
Junior Member
 
Join Date: Apr 2011
Posts: 3
Default

Thanks for your help.
I'll try that and let you know how it works.
Reply With Quote

  #4  
Old 04-27-2011, 02:29 PM
Manska Manska is offline
Junior Member
 
Join Date: Apr 2011
Posts: 3
Default

It's back to zero, but at least it is working. It even has the 2.25 firmware.
Thanks.
Now I have to re-upload all my 32G of music.
Reply With Quote

  #5  
Old 07-05-2012, 09:50 AM
wildkoala wildkoala is offline
Junior Member
 
Join Date: Jul 2012
Posts: 2
Default

yellow everyone,

all though i'm not new to the cowon community- its the first time i've had a problem and a big one at that....
My problem is the very same one as Manska but i'm no good in IT...

So as i said, my cowon crashed after i hooked it off my mac and tried turning it on.
it crashes and restarts with a grey screen with pink, red, green dots all over...

I downloaded as DSserber recommended the utility to format the J3... the only thing is that it isnt even recognized with i hook it up to windows... Help... How can i even try to format it if it doesnt show up?

How can i make it show up?

I tried the steps shown here http://iaudiophile.net/forums/showthread.php?t=37160
but as i type the final command line it doesnt say cowon J3 found... it doesnt do anything...

Please if anyone can help me... i'm desperate...
Reply With Quote

  #6  
Old 07-05-2012, 11:40 AM
wildkoala wildkoala is offline
Junior Member
 
Join Date: Jul 2012
Posts: 2
Default

to continue...

it does say that it has successfully patched and mp3 boots up but to crash once again... it doesnt show up as a device....

i think i can just dump it...
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:27 PM.