android
  #1  
Old 05-31-2012, 12:55 AM
Marb Marb is offline
Junior Member
 
Join Date: May 2012
Posts: 36
Default Track playing order wrong

I have ripped one of my cd's and all the tracks are parts 1-8 (Jarre's Equinoxe). When I am playing the album it jumps from part 3 to part 5. It then plays part 4. This doesn't happen with other albums and I ripped it with Windows Media. Play isn't on random or anything.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-31-2012, 08:05 AM
JK98 JK98 is online now
Ultra Senior Member
 
Join Date: Jan 2008
Posts: 4,004
Default

The track number tags are either missing or incorrect. You need to fix them. Remember to number the tracks below 10 with a leading zero, ie. 01, 02, etc. when there are more than 9 tracks.
Reply With Quote

  #3  
Old 05-31-2012, 08:39 AM
Mikerman Mikerman is offline
Ultra Senior Member
 
Join Date: Dec 2007
Posts: 2,487
Default

Tag editor time: MP3Tag.

http://www.mp3tag.de/en/
Reply With Quote

  #4  
Old 06-02-2012, 01:24 AM
Marb Marb is offline
Junior Member
 
Join Date: May 2012
Posts: 36
Default

I also noticed that after turning random play to off, the next time i use the player it is back on.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:20 AM.