Go Back   abi>>forums > General Audio > Headphone Amplifiers (Portable)

Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 05-30-2012, 09:16 PM
Marvin the Martian's Avatar
Marvin the Martian Marvin the Martian is offline
Ultra Senior Member
Join Date: Oct 2008
Location: east central NY state
Posts: 10,601

Originally Posted by aname View Post
I'm having a problem with the DAC and my laptop speakers. I'm using Logitech z623s, and for some reason, it'll play using the lineout from the DAC to the speaker, but it won't register the DAC's bass boost or volume control options. The only way to control volume and bass is the Logitech speaker controls. How do I fix this?
I'm pretty sure that the bass boost and volume control on the E7 are only for the amplifier section of it....not the DAC section. So it can be either a DAC or an amp, but not both at the same time.

But I am not 100% sure....hopefully one of the people here that do own an E7 can confirm this.
iPod Touch 5G 32GB, Touch 4G 32GB, Clip Sport 8GB. Rockbox-> Clip Zip 4GB, iPod Nano 2G 4GB, iPod 5.5G 80GB
2012 Nexus 7 32GB, Asus MeMoPad 8 16+64GB, LG Optimus G Pro, Nokia Lumia 900 and Lumia 520
Reply With Quote


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 08:44 PM.