android
Prev Previous Post   Next Post Next
  #17  
Old 04-07-2012, 09:04 AM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,820
Default

I just tried manually patching the 01.01.20 firmware and get the error message that version isn't supported and lists the ones that are. The same setup patches the older firmwares. IIRC that means that mkamsboot.exe will need to be updated before it will be possible to patch this firmware to boot Rockbox.
Reply With Quote

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:57 AM.