android
  #1  
Old 02-20-2012, 04:19 AM
scubaseven scubaseven is offline
Junior Member
 
Join Date: Feb 2012
Posts: 29
Default Fuze + dead after one day?

Bought it last week, used it a bit but only in transferring music to it.

Used it today to actually listen to, and after 6 hours it crapped itself.

It just makes a weird noise.

Anyone else had this happen?

I found out how to reset it, but will it happen again?

Its a terrible player, the buttons are totally crap. Sound is good tho.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 02-20-2012, 05:45 AM
WalkGood's Avatar
WalkGood WalkGood is offline
ABI Invaluable
 
Join Date: Aug 2006
Location: FL
Posts: 12,577
Default

Quote:
Originally Posted by scubaseven View Post
... Anyone else had this happen?
Never bought it, I didn't like the UI

Quote:
Originally Posted by scubaseven View Post
I found out how to reset it, but will it happen again?
All players need to be reset occasionally and I don't think the Fuze + is more likely than others. It could have been a corrupted file ...

Quote:
Originally Posted by scubaseven View Post
Its a terrible player, the buttons are totally crap. Sound is good tho.
This has been stated here by many abi members: sound equal to other sansa's that have very good sound quality but the UI is terrible.
__________________
WalkGood,
Ramón

abi >> | Forum Rules | Glossary | Why Rockbox | FLAC or MP3? | irc
Reply With Quote

  #3  
Old 02-22-2012, 04:10 AM
scubaseven scubaseven is offline
Junior Member
 
Join Date: Feb 2012
Posts: 29
Default

Quote:
Originally Posted by WalkGood View Post

This has been stated here by many abi members: sound equal to other sansa's that have very good sound quality but the UI is terrible.
Its not terrible, its a joke.

If you try to do it quickly, you might hit a "button" 5x and not get a response.

Battery life might not be so good either. Supposed to be 24 hours I think?!
Reply With Quote

  #4  
Old 03-04-2012, 12:37 PM
neutron bob's Avatar
neutron bob neutron bob is offline
Junior Member
 
Join Date: Feb 2008
Posts: 64
Default

To reset the Fuze+, press and hold the top power button for 20 seconds or so, then try powering up as usual. Strange noises can also happen if the headphone plug is not inserted fully.

The Fuze+ does have good sound quality, it uses a unique Freescale (Motorola) processor.

Bob
Reply With Quote

  #5  
Old 03-04-2012, 01:46 PM
Marvin the Martian's Avatar
Marvin the Martian Marvin the Martian is offline
Ultra Senior Member
 
Join Date: Oct 2008
Location: east central NY state
Posts: 10,602
Default

Quote:
Originally Posted by scubaseven View Post
Its not terrible, its a joke.

If you try to do it quickly, you might hit a "button" 5x and not get a response.

Battery life might not be so good either. Supposed to be 24 hours I think?!
Mine seems to last quite a while. I haven't timed it exactly, but I would feel safe in saying it's good for perhaps 20 hours.
__________________
iPod Touch 5G 32GB, Touch 4G 32GB, Clip Sport 8GB. Rockbox-> Clip Zip 4GB, iPod Nano 2G 4GB, iPod 5.5G 80GB
2012 Nexus 7 32GB, Asus MeMoPad 8 16+64GB, LG Optimus G Pro, Nokia Lumia 900 and Lumia 520
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:05 PM.