android
  #1  
Old 08-11-2009, 11:52 AM
Itchyfinger Itchyfinger is offline
Junior Member
 
Join Date: Aug 2009
Posts: 4
Default Please help - can't display tracks in order!

I realize how stupid this sounds, but I cannot make my files display according to track title order. I searched all through the settings options and found nothing to set this right, other than the Shuffle option, which is set to "Off". This is a serious problem when you plan to use your Fuze for audio books as well as music - one such book is divided into dozens of tracks (I checked the title tags, as well as the track numbers in EasyTag). I checked to see if my music files display by title, and they don't either. What can I do about this?

Thanks.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 08-11-2009, 11:55 AM
Marvin the Martian's Avatar
Marvin the Martian Marvin the Martian is offline
Ultra Senior Member
 
Join Date: Oct 2008
Location: east central NY state
Posts: 10,562
Default

Quote:
Originally Posted by Itchyfinger View Post
I realize how stupid this sounds, but I cannot make my files display according to track title order. I searched all through the settings options and found nothing to set this right, other than the Shuffle option, which is set to "Off". This is a serious problem when you plan to use your Fuze for audio books as well as music - one such book is divided into dozens of tracks (I checked the title tags, as well as the track numbers in EasyTag). I checked to see if my music files display by title, and they don't either. What can I do about this?

Thanks.
MAybe try the folder navigation?
__________________
Clip Zip 4GB, iPod Nano 2G 4GB, iPod 5.5G 80GB<-All RB'd Clip Sport 8GB, Cowon D2+20GB
iPod Touch 5G 32GB, Touch 4G 32GB,Touch 2G 8GB,2012 Nexus 7 32GB(4.4.2),Asus MeMoPad 8 16+64GB(4.2.2)
Reply With Quote

  #3  
Old 08-11-2009, 12:00 PM
WalkGood's Avatar
WalkGood WalkGood is offline
Moderator
 
Join Date: Aug 2006
Location: FL
Posts: 12,579
Default

I read you checked your tags, but this is clearly a tagging issue. Correct the tags and they'll display correctly. I use mp3tag, it's a free app, you can find via google and the help files on it are very good or this thread here can help.


Edit: Please don't create any more threads regarding the same subject, people will get to you, btw I deleted the other one. Thanks for your cooperation
__________________
WalkGood,
Ramón

abi >> | Forum Rules | Glossary | Why Rockbox | FLAC or MP3? | irc
Reply With Quote

  #4  
Old 08-11-2009, 12:25 PM
Itchyfinger Itchyfinger is offline
Junior Member
 
Join Date: Aug 2009
Posts: 4
Default

Quote:
Originally Posted by WalkGood View Post
I read you checked your tags, but this is clearly a tagging issue. Correct the tags and they'll display correctly. I use mp3tag, it's a free app, you can find via google and the help files on it are very good or this thread here can help.
Thanks, but as stated, the tags which are on my Fuze now show consistently in three tag editors which I've viewed them with.

Quote:
Originally Posted by WalkGood View Post
Edit: Please don't create any more threads regarding the same subject, people will get to you, btw I deleted the other one. Thanks for your cooperation
Very sorry about that, and thanks for taking care of it! I admit I'm no pro at web forums, but this really has me befuddled, because it's been happening completely by accident. All I tried to do was push the Back button a number of times to get back to the forum from the thread I had posted, after making a duplicate tab in my web browser, when I couldn't decide which button to push otherwise.
Reply With Quote

  #5  
Old 08-11-2009, 12:38 PM
FeelinLucky7 FeelinLucky7 is offline
Junior Member
 
Join Date: May 2008
Posts: 98
Default Tagging Issue

Yeah it is your tags that are messed up! If you view the files using mp3tag editor you can highlight them and click Remove all tags!

If you do this first and then retag them it should work fine!
Reply With Quote

  #6  
Old 08-11-2009, 01:11 PM
WalkGood's Avatar
WalkGood WalkGood is offline
Moderator
 
Join Date: Aug 2006
Location: FL
Posts: 12,579
Default

Not sure about the fuze, but with the e200 series you have to force a db refresh in order for the updated tags to work, you might want to try that. As some players tend to remember the origional tags loaded.
__________________
WalkGood,
Ramón

abi >> | Forum Rules | Glossary | Why Rockbox | FLAC or MP3? | irc
Reply With Quote

  #7  
Old 08-11-2009, 01:54 PM
Itchyfinger Itchyfinger is offline
Junior Member
 
Join Date: Aug 2009
Posts: 4
Default

Oh, crap, you guys just may be right about the tags! While they display perfectly on my Walkman, it may be a quirk in how Fuze sorts the tag field. If my new theory is correct, it may be the Genre field. It's should be listed above the Artist field in the hierarchy, and the fact that I have ignored this field while editing my tags, paying attention only to the Artist, Title, and sometimes Album fields (I can list all songs for an Artist directly on my Walkman). Anyway, I opened up everything in Rhythmbox, which is the default all-in-one for Ubuntu, and it displays the files much the way tag info is displayed in Windows Explorer. The display is ordered by song, and the next is Genre. It's apparent that differences in this field are causing my list of three songs from Iron Maiden's Piece Of Mind Album to display out of order, as is the case with many songs in my collection. I don't get this problem when I display the whole list of songs on my fuze through the Music->Songs menu, but it's a royal pain when I navigate by Artist, and then I have to select an album, when I'd much rather just display all of an artist's songs in order, irregardless of the album.

Before I go and spend the rest of my life retagging five hundred song tracks, can anybody tell me if there are alternative through the Fuze settings? Irregardless of the answer, is there a way of making Fuze list all of the song tracks under Artist, without making you select by album?

Thanks.
Reply With Quote

  #8  
Old 08-14-2009, 01:28 AM
Itchyfinger Itchyfinger is offline
Junior Member
 
Join Date: Aug 2009
Posts: 4
Default

I just cleared the tags on three groups (Artists), each with multiple albums, and re-tagged them for Title, Album, Artist, and Genre. When viewed under FUZE's Artists->Play All, they were not alphabetized for the Artist, but the order seemed to follow the the alphabetical list of Album titles, which they appeared to be sorted on after some study. It actually takes some study because there are no album titles, not even a freakn' line space to separate these groups - one just runs right into the next! Hardly the mark of a product I'd pay half as much for, especially with no options to display a list of tracks alphabetized by the artist. Being forced to start playing the first track before you get a chance to make a choice from this list is another stupendously stupid insult to this user.

Anyway, I decided to try and work around this by clearing my Album field in my tracks, so that they would all display under one "album", the "Unknown". This didn't work, as they were still showing out of order under Artist->Play All. Without the album titles there to compare with the tracks, I really couldn't tell if the order was completely random, or just unchanged from the way they were displayed when the album groups existed (in this case they would still be on some level, wtf?). If you don't transfer to your mp3 player AND play all of your tracks by the album, then you know just how ridiculous it is to have album groups, which are typically poplulated with 1 to three tracks. It's inconvenient enough for me that I decided not having them around for reference at all would be better than not being able to sort my files around the artist in question, but something which is absolutely not apparent in my file tags is sabotaging this. If it's my fault for not for anything which I still don't know about tags, I knew much less about them when I got them all to display perfectly, and exactly as I wanted them to on my Walkman phone (Ericsson w580i, which you could get free with a new contract >18 months ago). Everything that I'm struggling with for the FUZE was completely unnecessary with this cheap and slightly more primitive player, which didn't make you start playing the first track before you had the chance to make a selection. I checked only two fields before I achieved this on my Walkman - title and artist, AND the rest was a complete mess of half-populated fields, among them Album, Genre, Year, Track #. Under these conditions, the Artists displayed alphabetically, the Albums which were named did as well, and so did the Tracks, which were alphabetized perfectly around the Artists. On my Fuze, the groups have been treated much more carefully to eliminate all undesired tag items like Year and Track #, which could possibly upset the sorting of the Tracks. So if anyone thinks it's still because of how I deal with my tracks, or something else I'm ignorant of, it sure would be good of you to clue me in on how to make life easier with the FUZE, because if it didn't look so nice, and didn't have better-than-expected sound, I'd be set to return mine.

Oh, there's one more thing which may be a lead - there was one group which I was able to sort by track title, but it was under Album (well, for book tracks it would be author). Anyway, it's mostly the audio books which I have complete groups for "albums" on, and there has been less trouble with getting sort order for tracks to albums than tracks to artists. I found two things to be interesting about the tracks to album order on FUZE:

1. I had initially had trouble with tags which were named with book title initials "TBW 01of50"...."TBW 50of50" They displayed as I expected them to with these names on my Walkman, as I could see no reason why it or any other mp3 player wouldn't, but FUZE couldn't sort them alpha to album until I changed the titles to "TBW 01"...."TBW 50"! There is definetly something about the differences in these names which causes Fuze to behave differently, even if most of us would expect both list schemes to produce the same results in order a group of 50 such items, with each increasing the first number field by 1.

2. When I removed the Album entries from my tags, to merge all tracks for each Artist under one group, it should have displayed the tracks in each group alphabetical to the Artist, but this did not happen. I didn't have the Album list to check them against, so I could't compare the list to it's order when the Album tags were there, so I don't know whether the order was as if there were still album entries for fuze group my tracks against or if it was something beyond my slightest grasp, but wouldn't it be weird if Fuze is trying to group my files against tag entries which aren't even there, or aren't anymore. They're all mp3s, so there shouldn't be any hidden stuff. Anybody got a clue on what else would cause this?

Thanks.
Reply With Quote

  #9  
Old 01-27-2012, 04:02 AM
MalikDepthside MalikDepthside is offline
Junior Member
 
Join Date: Jan 2012
Posts: 1
Default

same problem .. would be nice if someone had a response.. seems iv'e only encountered this problem scince the firmware updat about a year ago.. hope that helps
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:43 AM.