android
  #1  
Old 12-30-2011, 08:50 AM
1.9 TDI's Avatar
1.9 TDI 1.9 TDI is offline
Junior Member
 
Join Date: Mar 2008
Location: England
Posts: 30
Default Clip Zip 8gb w/out memory card takes 46 seconds to boot up.

I bought a new Clip Zip 8gb today - I immediately charged it to full and put music on it (It has about 1gb of free space remaining). I noticed it was very slow to boot up so updated the firmware but it still takes roughly the same time, 46 seconds. Is there anything I can/should do to fix it?

Thank you in advance.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 12-30-2011, 09:28 AM
FreeZ5's Avatar
FreeZ5 FreeZ5 is offline
Ultra Senior Member
 
Join Date: Nov 2006
Location: Niagara Region, Ontario, Canada
Posts: 2,504
Default

My 4GB Zip just took 7 & 9 seconds to boot up (tried it twice). It has a 4GB card in it, but there are only 93 songs on it.

Steve
Reply With Quote

  #3  
Old 12-30-2011, 10:13 AM
1.9 TDI's Avatar
1.9 TDI 1.9 TDI is offline
Junior Member
 
Join Date: Mar 2008
Location: England
Posts: 30
Default

Thank you - I guess in that case it would seem that I have a problem of some sort. Surely the number of songs on a player can't make this huge a difference?

I shall format it and see how long it takes then.
Reply With Quote

  #4  
Old 12-30-2011, 10:31 AM
FreeZ5's Avatar
FreeZ5 FreeZ5 is offline
Ultra Senior Member
 
Join Date: Nov 2006
Location: Niagara Region, Ontario, Canada
Posts: 2,504
Default

Hmmm...I haven't updated the firmware...it's running 01.01.15. That might make a difference.

Steve
Reply With Quote

  #5  
Old 12-30-2011, 11:33 AM
1.9 TDI's Avatar
1.9 TDI 1.9 TDI is offline
Junior Member
 
Join Date: Mar 2008
Location: England
Posts: 30
Default

I have updated it to the latest firmware. Having formatted the device it booted up in about 6 seconds. I added about 100 songs just to see if it would adversely affect boot up times but it didn't seem to make a difference. Am now putting all of the songs on again, but this time via drag-and-drop rather than syncing with media player - I see no reason why it should make a difference but might as well try.

If the problem persists I will consider getting a refund, as 46 seconds is pretty poor - and with the 16gb memory card it came with this can only get worse...

Is this only my device or has anyone else experienced similar issues?
Reply With Quote

  #6  
Old 12-30-2011, 12:42 PM
Mikerman Mikerman is offline
Ultra Senior Member
 
Join Date: Dec 2007
Posts: 2,445
Default

I think that it is your device. But note: the reset and firmware reapplication may have fixed it all.
Reply With Quote

  #7  
Old 12-30-2011, 04:17 PM
WalkGood's Avatar
WalkGood WalkGood is offline
Moderator
 
Join Date: Aug 2006
Location: FL
Posts: 12,579
Default

With a 16GB card I’d strongly consider rcokbox’ing it as you’ll find db refresh time unacceptable. I’m running a 8GB Clip Zip with a 32GB card (around 37.5GB of tunes) and after the first db refresh I get instant on every time I boot
__________________
WalkGood,
Ramón

abi >> | Forum Rules | Glossary | Why Rockbox | FLAC or MP3? | irc
Reply With Quote

  #8  
Old 01-01-2012, 11:05 AM
vittau's Avatar
vittau vittau is offline
Junior Member
 
Join Date: Dec 2010
Location: Rio de Janeiro
Posts: 44
Default

Yeah Rockbox it, and then clean your tags with mp3tag. Make sure your mp3 files only have id3v2 tags, with the necessary fields (remove useless fields like COMMENTS, WWW, ...).
It takes a little while to learn how to use both of these things, but it's worth it. This is one of the best (if not THE best) portable DAP out there.

* I know the measurements link is for the Clip+, but the Zip uses pretty much the same hardware.
__________________
Home: foobar2000 > Behringer UCA202 > Edifier R1600T Plus | Sennheiser HD555
Portable: Sandisk sansa Clip+ (Rockbox'ed) > Philips SHS8000
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:40 AM.