android
  #1  
Old 12-03-2011, 10:29 PM
mxyzptlk's Avatar
mxyzptlk mxyzptlk is offline
Junior Member
 
Join Date: Oct 2010
Posts: 2
Default Sansa Clip+: First Water Damage, Now No Rockbox Display

This is a Rockbox on a Sansa Clip+ issue.

A couple days ago my Clip+ took a quick dip in a tub. I yanked it out before it was fully submerged, and it was out of order for a few days.

I disassembled the device and packed it in rice for a few days, and it started up again. However, it will only boot into the original firmware -- it won't properly boot into Rockbox.

It actually will boot into Rockbox, and I can hear sound, but the only thing that appears are a few very bright blue dots at the bottom of the screen.

I can change tracks, alter the volume, and apparently do anything you're supposed to be able to do with it; there's just no display to be seen.

I reformatted the device with the Sansa firmware and tried reinstalling Rockbox, and had the same result.

Since the Sansa firmware is working and the display there seems fine, I'm not sure what's up with the Rockbox firmware. Any ideas?

Just to clarify:

Sansa firmware works fine
Rockbox firmware has no display (except for a few dots at the bottom of the screen)

Last edited by mxyzptlk; 12-05-2011 at 07:15 AM.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 12-07-2011, 05:46 AM
mxyzptlk's Avatar
mxyzptlk mxyzptlk is offline
Junior Member
 
Join Date: Oct 2010
Posts: 2
Default

UPDATE

The standard Sansa Clip+ firmware had recently been updated from 1.02.15 to 1.02.16. I originally had Rockboxed my Clip+ with 1.02.15 firmware, and that worked fine. But apparently the problem was with the 1.02.16 firmware -- that doesn't seem to play well with Rockbox.

But Rockbox seems to work again with the 1.02.15 firmware, and I guess that's problem solved.
Reply With Quote

Reply

Tags
clip+, display, rockbox

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:30 AM.