android
Go Back   abi>>forums > MP3 Players By Brand > Sony Walkman > Walkman A Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-21-2011, 04:01 AM
lastkidpicked lastkidpicked is offline
Junior Member
 
Join Date: Nov 2011
Posts: 1
Default Sony A829 suddenly stopped pairing via Bluetooth.... and then crashes.

So in the last couple of days, my A829 just stopped pairing. Just like that. No warning, no nothing. When I press the Bluetooth button, it starts to flash and try find the headphones, but doesn't leave the search screen until I try to cancel the search, where it stays on the ending bluetooth screen. This results in me having to press the reset button because it never finishes.

If I try the method of deleting my saved Bluetooth devices and then starting from scratch, it just with not recognise the other device when they are both in pairing mode. This doesn't result in a crash.

I know that there is no problem with the headphones themselves as I have tried two types with the same A829 to no avail (they both will pair happily with my phone.)

All other functions seem to be fine on the mp3 player.

What to do? What to do?
Reply With Quote

Advertisement [Remove Advertisement]

Reply

Tags
a829, bluetooth, pair, sony, won't

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:34 PM.