android
  #1  
Old 11-08-2011, 12:06 PM
MichaelJ07 MichaelJ07 is offline
Junior Member
 
Join Date: Nov 2009
Posts: 35
Default Clip Zip won't turn on after one day of use

Ok, so I got this Zip Clippy device....used it for one hour yesterday and now it won't power up or do anything when I hook it up to the computer! Been on my computer desk hooked up to nothing.

Any suggestions? I DO own hammers......

Thanks
Mike
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 11-08-2011, 12:14 PM
WalkGood's Avatar
WalkGood WalkGood is offline
Ultra Senior Member
 
Join Date: Aug 2006
Location: FL
Posts: 12,579
Default

Did you charge it up first? Have you tried other USB ports, some are not powered? Did you try a AC USB charger? If all failed, return it for a new one or contact SanDisk support for RMA approval, good luck they're actually great little players, although I'm still on the older version Clips.
__________________
WalkGood,
Ramón

abi >> | Forum Rules | Glossary | Why Rockbox | FLAC or MP3? | irc
Reply With Quote

  #3  
Old 11-08-2011, 12:16 PM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,409
Default

Try holding the power button for about 30 seconds or so. If it doesn't restart after that return it.

The return part is usually more difficult if you use the hammer.
Reply With Quote

  #4  
Old 11-08-2011, 01:11 PM
MichaelJ07 MichaelJ07 is offline
Junior Member
 
Join Date: Nov 2009
Posts: 35
Default

WalkGood: Yup, charged it up, tried all the ports available (even across the street at the neighbors), AC also and nothing. Went to find hammer.....

Skip252: Held the power button down for at least 30s then let go and I'll be a monkey's uncle if it didn't boot right up! Put hammer back in tool box, but didn't close the lid.

I have enjoyed the Clip+ for three years of everyday use and have three of them handy when I need one. I like those the best. Only reason for the Zip is my main Clip+ died just days before deer hunting and I was in a BEst Buy with money in my wallet.

I swear these things are toying with me....

Thanks for the quick replies. Great people here.
Reply With Quote

  #5  
Old 11-08-2011, 01:30 PM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,409
Default

Glad to hear it came back for you. Probably the sight of the hammer scared it straight.

Last edited by skip252; 11-08-2011 at 02:08 PM.
Reply With Quote

  #6  
Old 11-08-2011, 02:06 PM
MichaelJ07 MichaelJ07 is offline
Junior Member
 
Join Date: Nov 2009
Posts: 35
Default

Hammer or my 9mm clearing leather.....

Again, thanks for the quick help. Very helpful folks here.

Mike
Reply With Quote

  #7  
Old 11-09-2011, 10:43 AM
Mikerman Mikerman is offline
Ultra Senior Member
 
Join Date: Dec 2007
Posts: 2,518
Default

Holding the power button down is the universal reset for the Clips and the first thing to try in case of many issues. As you saw, it can easily set matters aright.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:45 AM.