android
Prev Previous Post   Next Post Next
  #11  
Old 11-05-2011, 12:16 AM
Marvin the Martian's Avatar
Marvin the Martian Marvin the Martian is offline
Ultra Senior Member
 
Join Date: Oct 2008
Location: east central NY state
Posts: 10,601
Default

Quote:
Originally Posted by RocktheCasbah View Post
I have no idea what I'm doing wrong, but when I restart, it keeps saying:
"Loading firmware - File not found"

I can boot into OF just fine.

Steps:
1) In the OF: System settings -> USB mode -> MSC
2) Copy the clpza.bin and the .rockbox folder (from the first post here), to the root of the device (see screenshot).
3) Eject, unplug USB. Screen reports: "Firmware upgrade in progress" and shuts down.
4) Powering on shows that "file not found" error.
5) Powering on with the volume down button pressed on boots into OF just fine.

What am I doing wrong? :/

Screenshots (not using img tag as to not clutter the forum):
Root: http://i.imgur.com/L3ryp.png
.rockbox directory: http://i.imgur.com/Yq3QF.png
I believe what you are doing wrong is adding the clpza.bin file. If you've already extracted the bootloader from the first post onto your player, then adding the clpza.bin file just erases it, or maybe over-writes it would be more accurate. The bootloader, if you read closely, says clipzip01.01.17-rockbox_bootloader
which means that the clpza is already in there.
__________________
iPod Touch 5G 32GB, Touch 4G 32GB, Clip Sport 8GB. Rockbox-> Clip Zip 4GB, iPod Nano 2G 4GB, iPod 5.5G 80GB
2012 Nexus 7 32GB, Asus MeMoPad 8 16+64GB, LG Optimus G Pro, Nokia Lumia 900 and Lumia 520
Reply With Quote

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:46 AM.