android
  #1  
Old 09-09-2011, 10:29 AM
JSBach JSBach is offline
Junior Member
 
Join Date: Feb 2011
Posts: 94
Thumbs down Is my Walkman Dead?

Yesterday Decided to try out a cable I split and soldered in a small lenght to use with my Tune Tray car stereo.

The cable was from my previous NWZ-A818 a good player indeed and cool form factor.

I think I've shortcircuitted the battery or something because it was super hot and the screnn was having some seizures I tought that I had hacked the typical sony play-while-connected-to-computer Lock... Because i was playing music connected to pc. (Sorry my digicam also died a few months ago, it fell to the swimming pool trying to photograph a waterbug)

But computer did not recognize it as a removable storage nor as walkman, not even windows 7 Device stage.

I disconnected it and died and did not turn on, until i connected it to computer, so batt is dead....

I woke up today to connect it and found it in a restarting loop... but right now is working okay. except that It dies when disconnected from power

What i can do? let it die R.I.P Sony walkman NWZ-X1060 (2009-2011)
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 09-09-2011, 10:38 AM
WalkGood's Avatar
WalkGood WalkGood is offline
Moderator
 
Join Date: Aug 2006
Location: FL
Posts: 12,579
Default

why not replace the battery.
__________________
WalkGood,
Ramón

abi >> | Forum Rules | Glossary | Why Rockbox | FLAC or MP3? | irc
Reply With Quote

  #3  
Old 09-09-2011, 12:36 PM
JSBach JSBach is offline
Junior Member
 
Join Date: Feb 2011
Posts: 94
Default

Quote:
Originally Posted by WalkGood View Post
why not replace the battery.
Checked after a while... Computer stills does not recognize it, so i can't load music into it.

So i am fearing it's dead
Reply With Quote

  #4  
Old 09-09-2011, 12:43 PM
WalkGood's Avatar
WalkGood WalkGood is offline
Moderator
 
Join Date: Aug 2006
Location: FL
Posts: 12,579
Default

Quote:
Originally Posted by JSBach View Post
... I woke up today to connect it and found it in a restarting loop... but right now is working okay. except that It dies when disconnected from power ... What i can do?
I made an assumption based on bolded statement quoted, I assume then this isn't the case anymore. It may have fried something more than just the battery. If you can't get it fixed you could always sell for parts, some have to be salvageable, like the screen ...
__________________
WalkGood,
Ramón

abi >> | Forum Rules | Glossary | Why Rockbox | FLAC or MP3? | irc
Reply With Quote

  #5  
Old 09-10-2011, 07:09 PM
JSBach JSBach is offline
Junior Member
 
Join Date: Feb 2011
Posts: 94
Default

It works but... sight.... only connected to PC but PC CANNOT DETECT IT AS A DRIVE NOR MTP... maybe i also shortcirucitted the NAND modules
  • Connected to PC appears in the home screen as normal when disconnected, no longer the "Connected USB" and the rotating wheelie
  • I can browse Internet, youtube apps, use NC, however i don't have any content loaded as i formatted it and pc does not detect it
  • if I disconnect it... a few moments later LOW BATTERY and screen goes off
SO it's completely USELESS, DEAD
Reply With Quote

  #6  
Old 09-11-2011, 05:04 AM
The DarkSide's Avatar
The DarkSide The DarkSide is offline
Ultra Senior Member
 
Join Date: Feb 2008
Location: Qns Vlg, NYC
Posts: 16,032
Default

You fried an X Series??? Oh DAMN!!! I'm sorry bro,...
Reply With Quote

  #7  
Old 09-11-2011, 10:31 AM
JSBach JSBach is offline
Junior Member
 
Join Date: Feb 2011
Posts: 94
Default

Quote:
Originally Posted by The DarkSide View Post
You fried an X Series??? Oh DAMN!!! I'm sorry bro,...
Yes Bro... unfortunately.... My X-series.... BLEEEP!!!! i don't have another BLEEEEP!!! MP3 player BLEEEEP!!!
Reply With Quote

  #8  
Old 09-11-2011, 04:32 PM
The DarkSide's Avatar
The DarkSide The DarkSide is offline
Ultra Senior Member
 
Join Date: Feb 2008
Location: Qns Vlg, NYC
Posts: 16,032
Default

Quote:
Originally Posted by JSBach View Post
Yes Bro... unfortunately.... My X-series.... BLEEEP!!!! i don't have another BLEEEEP!!! MP3 player BLEEEEP!!!
To think, I was going to offer you an S639 for almost free (S&H),... ***sigh*** Oh well, happy hunting,...
Reply With Quote

  #9  
Old 09-11-2011, 06:10 PM
JSBach JSBach is offline
Junior Member
 
Join Date: Feb 2011
Posts: 94
Default

Yes i will hunt away from sony... why? well In the U.S and in my country, Mexico, sony sony looks us like a bunch of sh** by only topping at 16Gigs WTF????

Even in Mexico we have iPods at 64Gigs or the classic at 160GB, i am considering one... but i must look other brands hier in mexico, we recently got a New BestBuy store i want to to see it

Sony prices in mexico IMO are fu**** expensive.... when i saw the walkman X series it was at $7,999 mexican pesos roughly 800 USD WTF???

I have not heard of other brands of MP3's here, no Zunes, no cowon (?), i doubt of samsung....

I have seen sansas, iPods and Sonys.... and chinese junk players
Reply With Quote

  #10  
Old 09-11-2011, 06:13 PM
JSBach JSBach is offline
Junior Member
 
Join Date: Feb 2011
Posts: 94
Default

I am a devot to separate devices... not do-it-all cell phones (iphone ahem ahem) a camera for great shots, a dedicated player for good sound and a just-do-calls& txts cell phone
Reply With Quote

  #11  
Old 09-11-2011, 06:43 PM
The DarkSide's Avatar
The DarkSide The DarkSide is offline
Ultra Senior Member
 
Join Date: Feb 2008
Location: Qns Vlg, NYC
Posts: 16,032
Default

Ok, none of all that makes sense,...go enjoy yourself.
Reply With Quote

  #12  
Old 09-17-2011, 10:56 AM
JSBach JSBach is offline
Junior Member
 
Join Date: Feb 2011
Posts: 94
Default

Woooooooooooooooooooooooooooooooooooooooooooooot
I killed my walkman with a hammer I went insane
and started hammering it until i tore it to pieces to see what's inside
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:03 PM.