android
  #1  
Old 07-19-2011, 06:29 AM
smeliot smeliot is offline
Junior Member
 
Join Date: Mar 2011
Posts: 11
Default Connectivity to TV ?

I connected my D3 to my hotel's television this morning, and got sound, but no video. I connected red, white and yellow to the AV1 (and changed the Input source on the television to AV1) input jacks, but got no picture.

Has anyone seen this problem? Is there a setting on the D3 that I need to select? I checked the manual online, and there are no instructions for this, so I assume it's fairly simple ...

This particular television has both HDMI and USB ports as well - I didn't bring my HDMI cord, but do have the USB - would that work (I didn't have time this morning to try it) ?

Would love any ideas. Thanks.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 07-19-2011, 07:19 AM
Olley Olley is offline
Ultra Senior Member
 
Join Date: Dec 2008
Posts: 4,894
Default

Didn't know the D3 worked with composite out. HDMI out only. Did you use a cable from the dock port or the headphone jack? I'm guessing headphone jack as that would explain why you had audio but no video. Most L/R/V cables still have the audio rings in the same place as simple L/R cables.
Reply With Quote

  #3  
Old 07-19-2011, 12:45 PM
smeliot smeliot is offline
Junior Member
 
Join Date: Mar 2011
Posts: 11
Default

cable from the dock port
Reply With Quote

  #4  
Old 07-19-2011, 07:41 PM
Olley Olley is offline
Ultra Senior Member
 
Join Date: Dec 2008
Posts: 4,894
Default

Go into Video settings in the video app. Look for AV Out. You can choose between HDMI and Composite. Make sure composite is checked.
Reply With Quote

  #5  
Old 07-20-2011, 06:21 PM
smeliot smeliot is offline
Junior Member
 
Join Date: Mar 2011
Posts: 11
Default

This is going to show my ignorance, but I can't figure out how to get to Video Settings in the video app. Can you point me to some documentation on it?

Thanks.
Reply With Quote

  #6  
Old 07-20-2011, 06:43 PM
Olley Olley is offline
Ultra Senior Member
 
Join Date: Dec 2008
Posts: 4,894
Default

Once in the video app, tap the menu icon on the border. Center icon.
Settings is the bottom right option you should see.
Once in settings, scroll the screen down until you see AV Out. Tap on it. Pick Composite.
Reply With Quote

  #7  
Old 07-20-2011, 07:08 PM
smeliot smeliot is offline
Junior Member
 
Join Date: Mar 2011
Posts: 11
Default

I have no menu icon on the border - just AB << > >> 1.0X

<sigh>
Reply With Quote

  #8  
Old 07-20-2011, 07:55 PM
Olley Olley is offline
Ultra Senior Member
 
Join Date: Dec 2008
Posts: 4,894
Default

Left to right when holding the D3 vertically: Back button, Menu button, Home button just below the screen. The middle button next to the Home button is the one to touch while in the video app.
Reply With Quote

  #9  
Old 07-21-2011, 06:06 AM
smeliot smeliot is offline
Junior Member
 
Join Date: Mar 2011
Posts: 11
Default

Good grief - you'd think I'd have known that. Thank you so much - it was set at HDMI. I appreciate your patience!
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:19 AM.