android
  #1  
Old 06-26-2011, 08:05 AM
mjl1297 mjl1297 is offline
Junior Member
 
Join Date: Jun 2011
Posts: 3
Default A-series poser...

I have a Sony Video Walkman NWZ-A818 that I bought a few years back. It hasn't seen a great deal of use in the last year or so and I'm afraid I've forgotten something I did regarding a setting early on because I have lost my drag and drop functionality to or from the Walkman.

I have it set up to work with a program called WalkmanMTP so that I can create playlists and I believe that something I did to get the Walkman to cooperate with this program is the reason I lost drag and drop but I can't think what it could be.

I've run quite a few searches to no avail. Any help is appreciated.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-27-2011, 08:18 PM
mjl1297 mjl1297 is offline
Junior Member
 
Join Date: Jun 2011
Posts: 3
Default

Anyone?!?

Well it transfers fine on my Mac so it is something to do with the way the PC is seeing the Walkman.

In light of the response perhaps I should just post in another forum...
Reply With Quote

  #3  
Old 06-28-2011, 09:52 PM
mjl1297 mjl1297 is offline
Junior Member
 
Join Date: Jun 2011
Posts: 3
Default

You know even an "I don't know" by a moderator would have been appreciated. At least it would have shown some effort by somebody.

Oh well better to find out this is a loser forum in the early going.

Thanks for nothing people!!
Reply With Quote

  #4  
Old 06-28-2011, 10:00 PM
Satellite_6's Avatar
Satellite_6 Satellite_6 is offline
Senior Member
 
Join Date: Feb 2009
Location: VA, USA
Posts: 871
Default

ROFL. . . idk just try re-installing the firmware or something.
__________________
satelliteaudioblog.blogspot.com
Reply With Quote

  #5  
Old 06-28-2011, 10:36 PM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,352
Default It's a forum, not Customer Support

Quote:
Originally Posted by mjl1297 View Post
You know even an "I don't know" by a moderator would have been appreciated. At least it would have shown some effort by somebody.

Oh well better to find out this is a loser forum in the early going.

Thanks for nothing people!!
The title says it all.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:32 AM.