android
  #1  
Old 04-02-2011, 12:59 AM
aeferguson88's Avatar
aeferguson88 aeferguson88 is offline
Junior Member
 
Join Date: Mar 2011
Location: Arizona
Posts: 31
Default Zune will not sync wirelessly..

Hey guys,
Im running windows 7 and when I try to wirelessly sync my 32, on the player it will say "connecting to computer," and on the computer it will say "installing device driver". But after a coupler seconds, my computer will say "device driver not successfully installed" and the player says "cannot connect to computer, make sure you are logged on". I am logged on and everything, there is no firewall blocking it. I have the correct type of router and connection. I have tried lots of things, but I just cannot seem to get it to work. Any suggestions out there?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 04-02-2011, 06:04 AM
Olley Olley is offline
Ultra Senior Member
 
Join Date: Dec 2008
Posts: 4,894
Default

Has it EVER worked on that same PC? You have to set it up while the Zune is plugged in an the Zune desktop software is running. Find your HD (in the Zune client), look at its settings, and look for Wireless Sync.
Reply With Quote

  #3  
Old 04-02-2011, 10:03 AM
unionjack37 unionjack37 is offline
Member
 
Join Date: Mar 2011
Location: Pennsylvania, United States of America(but always Saint Andrews, Scotland, United Kingdom), Earth, S
Posts: 156
Default

And do you have multiple user accounts on your pc? Because this caused problems on my pc as well. And I've gotten the drivers not installing error only when I plug into a computer without the Zune software installed.
__________________
:www.twitter.com/thejesusfreak37 also check out www.zhdapps.com for the best apps and games

Last edited by unionjack37; 04-02-2011 at 10:08 AM. Reason: Spelling
Reply With Quote

  #4  
Old 04-02-2011, 10:19 AM
aeferguson88's Avatar
aeferguson88 aeferguson88 is offline
Junior Member
 
Join Date: Mar 2011
Location: Arizona
Posts: 31
Default

Quote:
Originally Posted by Olley View Post
Has it EVER worked on that same PC? You have to set it up while the Zune is plugged in an the Zune desktop software is running. Find your HD (in the Zune client), look at its settings, and look for Wireless Sync.
It hasn't worked since Ive had my Zune, and this is the only PC Ive used it on. And I have set it up while it was connected to the PC. Could it be something unrelated to the Zune software?
Reply With Quote

  #5  
Old 04-02-2011, 10:20 AM
aeferguson88's Avatar
aeferguson88 aeferguson88 is offline
Junior Member
 
Join Date: Mar 2011
Location: Arizona
Posts: 31
Default

Quote:
Originally Posted by unionjack37 View Post
And do you have multiple user accounts on your pc? Because this caused problems on my pc as well. And I've gotten the drivers not installing error only when I plug into a computer without the Zune software installed.
No, just one user account. And this is the only computer I use the Zune with.
Reply With Quote

  #6  
Old 04-02-2011, 01:52 PM
Vyp3R's Avatar
Vyp3R Vyp3R is offline
Junior Member
 
Join Date: Feb 2011
Posts: 28
Default

This is only a guess, but it is worth a troubleshoot just to rule it out, as it "could" be having trouble with the encryption on your wireless router. Try switching them between TKIP/AES and see if that fixes it.
Reply With Quote

  #7  
Old 04-02-2011, 02:41 PM
steinburger1109's Avatar
steinburger1109 steinburger1109 is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Naperville, Illinois
Posts: 2,456
Default

Try doing it with the software open? Or does it tell you to close the software? I don't know much about wireless sync, sorry.
__________________
- Justin
Glossary for Newbies Everybody
Babble. On.
Reply With Quote

  #8  
Old 04-02-2011, 05:04 PM
aeferguson88's Avatar
aeferguson88 aeferguson88 is offline
Junior Member
 
Join Date: Mar 2011
Location: Arizona
Posts: 31
Default

Yeah, Ive tried both. Me neither, seeing as it has never worked for me! Haha. I dont really need it to work, it would just be nice.
Reply With Quote

  #9  
Old 04-02-2011, 06:09 PM
Olley Olley is offline
Ultra Senior Member
 
Join Date: Dec 2008
Posts: 4,894
Default

Mine didn't work when I first had it, but after an update or two it did. That's on a Win7 64bit PC, hardwired to a Dlink router than also does WiFi to the ZuneHD and anything else needing wireless access in my house. If you've set it up to connect, perhaps disconnecting it then re-connecting it might work.
Reply With Quote

  #10  
Old 04-02-2011, 09:31 PM
steinburger1109's Avatar
steinburger1109 steinburger1109 is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Naperville, Illinois
Posts: 2,456
Default

You may need to have your sync settings to automatic for music... Just thought of that.
__________________
- Justin
Glossary for Newbies Everybody
Babble. On.
Reply With Quote

  #11  
Old 04-04-2011, 10:57 PM
aeferguson88's Avatar
aeferguson88 aeferguson88 is offline
Junior Member
 
Join Date: Mar 2011
Location: Arizona
Posts: 31
Default

Quote:
Originally Posted by steinburger1109 View Post
You may need to have your sync settings to automatic for music... Just thought of that.
Where do I select that?
Reply With Quote

  #12  
Old 04-05-2011, 06:41 AM
steinburger1109's Avatar
steinburger1109 steinburger1109 is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Naperville, Illinois
Posts: 2,456
Default

In the software, click settings. Go to the device tab, I think, and there should be sync options or something. I'm not sure and not on my computer right now. Just snoop around the settings and you'll find it.
__________________
- Justin
Glossary for Newbies Everybody
Babble. On.
Reply With Quote

  #13  
Old 04-05-2011, 01:09 PM
aeferguson88's Avatar
aeferguson88 aeferguson88 is offline
Junior Member
 
Join Date: Mar 2011
Location: Arizona
Posts: 31
Default

So I downloaded The Windows Service Pack 1 for Windows 7, and now all of the sudden it works! Go figure.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:51 AM.