android
  #1  
Old 10-04-2010, 03:11 AM
chocol8 chocol8 is offline
Junior Member
 
Join Date: Oct 2010
Posts: 5
Page Question: subtitle for R1

Hello!

My brother bought me recently a YP-R1 from Saudi with version 3.03 WA-00-JB1 (Touch 45/Feb 02,2010 release), but my problem is I download a korean movie " MY Sassy Girl" an avi file but the subtitle dit not appear? eventhough I alreay on the subtitle. Please help me! what should I do?



Thanks!
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 10-15-2010, 03:29 AM
fafer fafer is offline
Junior Member
 
Join Date: Sep 2010
Posts: 5
Default

Hi! AVI-Files usually don't have embedded subtitles, so the subtitle-file is an extra file with ending srt or ass. The best way is to get text-only subtitles SubRip-SRT Format. Then just rename the file to the exact name of the video-file (only with the extension srt) and copy it in the same directory as the video-file --> and you have nice subtitles.
Reply With Quote

  #3  
Old 10-23-2010, 04:12 PM
alito alito is offline
Junior Member
 
Join Date: Oct 2010
Posts: 48
Default

fafer, do you per chance know if the YP-R0 does support SRT subtitles?

I have tried in the microSD card, but it seems not work there.
My internal memory is too full to test with any videos that I have.

Thanks!
Reply With Quote

  #4  
Old 10-23-2010, 04:45 PM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,597
Default

The R0 supports SRT and SMI subtitles.
Tested in my review in the internal memory, not tested on microSD card.
Check the subtile file has the same name than the video file and that both are in the same folder.
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #5  
Old 10-23-2010, 04:46 PM
alito alito is offline
Junior Member
 
Join Date: Oct 2010
Posts: 48
Default

Thanks a lot.
I'll delete some files and test it in internal.
Reply With Quote

  #6  
Old 10-24-2010, 06:21 AM
alito alito is offline
Junior Member
 
Join Date: Oct 2010
Posts: 48
Default

I have this AVI file (XviD ISO MPEG-4; JS mp3) that does not show subtitles (srt) in the internal memory. I'll try with other formats (if I find one).

Thanks
Reply With Quote

  #7  
Old 10-25-2010, 05:05 AM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,597
Default

I don't remember with what format I tried and if subtitles are only supported with some video formats (I'm pretty sure it works for divx codec in AVI file though) but please make sure the subtitle file has the same name than the video file and that both are in the same folder.
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #8  
Old 10-25-2010, 02:20 PM
alito alito is offline
Junior Member
 
Join Date: Oct 2010
Posts: 48
Default

I tried again with another file. It wouldn't load srt's (exactly the same name, like in my Pc player).
However, after fastforwarding a few minutes, the subs appeared, nice big white letters, just at the bottom of the screen.

Apparently, you have to give it time to load the file... I'll study it a little more.

Thanks for your help.
Reply With Quote

  #9  
Old 03-30-2011, 09:58 AM
chocol8 chocol8 is offline
Junior Member
 
Join Date: Oct 2010
Posts: 5
Default

Thank your for reply and sorry for late response
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:20 AM.