android
  #1  
Old 04-08-2010, 07:37 PM
jmerrey jmerrey is offline
Member
 
Join Date: Oct 2007
Posts: 128
Default facebook wall not loading, etc

I know when the fb app was first released nobody could access their wall, feeds, etc for a day or so until it got fixed. Well, I seem to have the same problem. So far, I've tried:
1. Uninstalling and reinstalling the fb app the zhd, once syncing on the computer, and once from the marketplace on the device itself
2. uninstalling the zune hd for facebook application on my facebook.com page

Still no luck. When I go to the fb app permissions, i only have 2. I thought there was supposed to be 7 or 8. Anyways, any ideas
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 04-08-2010, 07:56 PM
syst3m's Avatar
syst3m syst3m is offline
Member
 
Join Date: Jan 2010
Location: Canada
Posts: 141
Default

There is suppose to be the following:
Access my News Feed & Wall
Read and send messages from my mailbox
Read messages from my mailbox
Access my data when I'm not using the application
Send me emails
Publish content to my Wall

As to why its not, not sure.
__________________
Have: ZuneHD 32GB, Zune 8GB
Had: Sansa e260, Some Old Panasonic MP3 Player
Reply With Quote

  #3  
Old 04-08-2010, 08:34 PM
p0ke37's Avatar
p0ke37 p0ke37 is offline
Member
 
Join Date: Jan 2010
Posts: 224
Default

It sounds just like when the app was released... mess around with your application settings on facebook a tad.
__________________
</p0ke37>
Befriend Wh1t3B0yz005 on the Zune social!
Reply With Quote

  #4  
Old 04-08-2010, 08:42 PM
jmerrey jmerrey is offline
Member
 
Join Date: Oct 2007
Posts: 128
Default

yeah it's so weird, i've been messing around with the settings all day, no luck...
Reply With Quote

  #5  
Old 04-09-2010, 08:06 AM
jmerrey jmerrey is offline
Member
 
Join Date: Oct 2007
Posts: 128
Default

Look! Now I only have 1 setting! My fb is in a hot tub or something...

maybe my fb is loading the old facebook for zune hd app? I'm really confused...

Last edited by jmerrey; 04-09-2010 at 09:17 AM.
Reply With Quote

  #6  
Old 04-09-2010, 12:00 PM
jmerrey jmerrey is offline
Member
 
Join Date: Oct 2007
Posts: 128
Default

HELP!!!!!!!!!!!!!! There has to be someone who can help me with this, it's getting quite frustrating... (well, not that frustrating, but i'm still curious)
Reply With Quote

  #7  
Old 04-11-2010, 08:46 AM
Salat Salat is offline
Junior Member
 
Join Date: Apr 2010
Posts: 1
Default

same problem here...help plx^^
Reply With Quote

  #8  
Old 04-11-2010, 06:14 PM
baylorbear134 baylorbear134 is offline
Junior Member
 
Join Date: Dec 2009
Location: San Antonio, Texas
Posts: 35
Default

I have the same problem, never got around to asking about it. help.
__________________
Zune HD 16gb
Samsung Epix/cooked winmo 6.5/SPB mobile
Reply With Quote

  #9  
Old 04-16-2010, 12:27 AM
StephenPT StephenPT is offline
Junior Member
 
Join Date: Mar 2010
Location: Portland, OR
Posts: 38
Default

Same problem here... only have a couple permission settings in Facebook.com and so the app on my ZuneHD won't load the wall, friends, etc. Seems like something is goofed up for a few users, but not everyone otherwise I'm sure there would be more posts about this problem...
Reply With Quote

  #10  
Old 03-27-2011, 12:43 PM
bullseye bullseye is offline
Junior Member
 
Join Date: Dec 2009
Posts: 85
Default

Facebook has been extremely laggy and full of bugs since the start. I can't see my notifications, wall view is limited. Sucks a bit if you ask me...
Reply With Quote

  #11  
Old 03-28-2011, 01:17 PM
LittleDaveJ's Avatar
LittleDaveJ LittleDaveJ is offline
Junior Member
 
Join Date: Mar 2011
Location: Upstate, NY
Posts: 61
Default

Hmmmm, looks like any posts I did from my Zune or any "now listening to" things I had have disappeared. It had been working fine the past few days (only had my Zune HD for about 2 weeks now).
__________________
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:39 PM.