android
  #1  
Old 03-02-2011, 02:25 PM
AoyLoyOoyLoL AoyLoyOoyLoL is offline
Junior Member
 
Join Date: Jan 2011
Posts: 45
Default Art cover don't shows up when you turn the device on the side

I know it's known issue: When you turn your J3 to his side(matrix browser I guess) so it shows all the albums, but none of them display the album art/cover.
  • All the songs of each album pass throught Mp3Tag and were saved with the suitable album cover.
  • cowon j3 updated to 2.24 firmware.
  • I tried JetAudio but didn't help.
  • I used drag&drop way.
  • some cover albums placed with the file of the album himself
  • Remember that the songs were synced with itunes if it is relavent somehow.
Although everything -it still don't show anything, solution?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-02-2011, 06:11 PM
DSperber DSperber is offline
Senior Member
 
Join Date: Jun 2010
Location: Marina Del Rey, CA
Posts: 697
Default

MTP mode or MSC mode used during the file transfers from PC to J3?
Reply With Quote

  #3  
Old 03-02-2011, 08:56 PM
Branais Branais is offline
Junior Member
 
Join Date: Feb 2011
Posts: 43
Default

OK, I misunderstood what was being asked.

Last edited by Branais; 03-03-2011 at 12:00 PM.
Reply With Quote

  #4  
Old 03-03-2011, 06:53 AM
AoyLoyOoyLoL AoyLoyOoyLoL is offline
Junior Member
 
Join Date: Jan 2011
Posts: 45
Default

Quote:
Originally Posted by DSperber View Post
MTP mode or MSC mode used during the file transfers from PC to J3?
My mode is MSC -Honestlly I don't know diffrenent each both of them.

I can say only that I attention the tag of the song "Iaudio- friends and lovers" is ID3v2.4 so I romoved and changed the songs it will be ID3v2.4 and it still don't work. I am feeling I get closer to the solution.

EDIT: For who those didn't understand, My itunes tagged my songs at ID3v2.3
EDIT 2#: I changed my mode to MTP and no results.

Last edited by AoyLoyOoyLoL; 03-03-2011 at 07:00 AM.
Reply With Quote

  #5  
Old 03-03-2011, 07:34 AM
deadohiosky's Avatar
deadohiosky deadohiosky is offline
Senior Member
 
Join Date: Mar 2010
Location: Berlin, Germany, EU, Earth, Milkyway
Posts: 924
Default

hmm, i would have suggested that you are using v2.4.
the j3 can't read v2.4 tags, that's why i though this could be a problem.

mine are embedded as well... i use mp3tag and the option id3v2.3 UTF-16 and only 3v2 tags, everything else is getting removed. cover art shows up.
maybe you are using progressive jpegs? where did you get the pics from?
__________________
Think for yourself. Question authority. - Timothy Leary

Black Cowon J3 32 GB (Black Ringke Case) - no lousy Sennheiser CX 300 anymore, Pana HJE 900 took the throne... for keeps
Reply With Quote

  #6  
Old 03-03-2011, 07:48 AM
DSperber DSperber is offline
Senior Member
 
Join Date: Jun 2010
Location: Marina Del Rey, CA
Posts: 697
Default

JUST CONFIRMED: 2.24 apparently no longer creates the 95x95 miniature JPG album art in \System\MusicDB!! The key clue is that the "check albumart" item does not appear at boot time, just as it failed to do back in 2.20. Cowon quickly fixed this unintended bug with 2.21.

I deleted my entire contents (987 JPGs previously), re-booted the J3, and sure enough ZERO 95x95 JPGs got re-created. I do NOT have any imbedded album art... they're all cover.jpg in my 1000+ album folders

Backed off back to 2.23, re-booted, and everything got recreated.

I've just opened a ticket on the Cowon site.

Looks like you should go back to 2.23, and then Matrix Browser and landscape mode player should once again work.

Last edited by DSperber; 03-03-2011 at 08:18 AM.
Reply With Quote

  #7  
Old 03-03-2011, 08:24 AM
DSperber DSperber is offline
Senior Member
 
Join Date: Jun 2010
Location: Marina Del Rey, CA
Posts: 697
Default Matrix Browser album art problem again, with 2.24

Looks like the same problem we saw with 2.21, which failed to perform the "check albumart" function at boot time so that no album art JPGs got miniaturized into 95x95 JPGs in \System\MusicDB and thus Matrix Browser had no covers to present... well, that bug seems to have returned with 2.24.

Cowon fixed the obviously unintended problem with 2.21 quickly, coming out with 2.22 within a few weeks of the problem report.

I've opened up a ticket on the Cowon site for the same problem now in 2.24, and others should do the same... in order to get them to fix this quickly.

In the meantime, backing off temporarily back to 2.23 has once again restored "check albumart" at boot time and Matrix Browser once again works correctly.

Presumably a corrected 2.25 will be out in short order... if enough problem tickets get opened to get them to fix it quickly.

Last edited by DSperber; 03-03-2011 at 08:32 AM.
Reply With Quote

  #8  
Old 03-03-2011, 10:28 AM
AoyLoyOoyLoL AoyLoyOoyLoL is offline
Junior Member
 
Join Date: Jan 2011
Posts: 45
Default

Thank you now everything makes sense... After I updated it to 2.24 even "friends and lovers" stopped show cover art in Matrix Broswer. So I will back, and what you recomnded me to stay with? ID3v2.4 or id3v2.3 UTF-16.
BTW: How to back off temporarily back to 2.23? Just download the files and put them or there is reset button?
Reply With Quote

  #9  
Old 03-03-2011, 05:33 PM
DSperber DSperber is offline
Senior Member
 
Join Date: Jun 2010
Location: Marina Del Rey, CA
Posts: 697
Default

Quote:
Originally Posted by AoyLoyOoyLoL View Post
...and what you recommend me to stay with? ID3v2.4 or id3v2.3 UTF-16.
I don't have any experience with ID3v2.4, though I seem to remember reading some post on some thread that blamed it for problems.

In my own case, I use both ID3v1.1 and ID3v2.3, because both forms are automatically produced in the tags created by Audiograbber, which is the program I use to produce my MP3 files. I do not create ID3v2.4 tags.

I do not use Unicode.

So I cannot speak firsthand. Others who know better can help you on this subject.


Quote:
BTW: How to back off temporarily back to 2.23? Just download the files and put them or there is reset button?
Download the 2.23 firmware ZIP file from here.

Unzip it somewhere, copy the resulting three BIN files to the root of the J3's internal storage, safely remove hardware, disconnect the J3 from PC, and power on the J3.

The firmware upgrade will proceed automatically (3 steps in total, one for each of the three BIN files) and the J3 will power itself off.

Power the J3 back on, and you will now notice that the "check albumart" function will occur. This is that missing-with-2.24 analysis step for imbedded album art and cover.jpg, which is critical to populating \System\MusicDB with the 95x95 miniature album art JPGs that get used by Matrix Browser.

You should now be able to see your album art in landscape mode.
Reply With Quote

  #10  
Old 03-05-2011, 01:16 PM
briant1234's Avatar
briant1234 briant1234 is offline
Member
 
Join Date: Jan 2011
Location: New Jersey
Posts: 155
Default

i also have the same problem (cross my fingers that cowon fixes it in v2.25) but why does the cowon iaudio track show up, while my other albums (with cover.jpg) dont?

Last edited by briant1234; 03-05-2011 at 03:04 PM.
Reply With Quote

  #11  
Old 03-05-2011, 07:01 PM
DSperber DSperber is offline
Senior Member
 
Join Date: Jun 2010
Location: Marina Del Rey, CA
Posts: 697
Default

Quote:
Originally Posted by briant1234 View Post
i also have the same problem (cross my fingers that cowon fixes it in v2.25) but why does the cowon iaudio track show up, while my other albums (with cover.jpg) dont?
Remember, previously existing contents of \System\MusicDB are not lost with the upgrade to 2.24. Anything there will remain there (and available and usable by Matrix Browser).

Only NEW art (imbedded or cover.jpg) added to the J3 after you upgrade to 2.24 will not be visible, because the "check albumart" feature (to pick up newly added/changed art) at boot time is no longer happening as it should.

If you delete everything in \System\MusicDB, or you format the J3 to zero using SD Formatter (thus losing any Cowon-provided factory extras including samples of pictures and music) and then re-boot (to trigger firmware to recreate all default folder/files and contents), and then re-copy your music, and then re-boot... I'm sure you'll see that NOTHING ends up in \System\MusicDB except for ALBUMINF.DB. There will be NO JPG's put there.

===>>> STAY WITH 2.23 firmware for now, if album art for newly copied music files is important to you.
Reply With Quote

  #12  
Old 03-05-2011, 08:35 PM
briant1234's Avatar
briant1234 briant1234 is offline
Member
 
Join Date: Jan 2011
Location: New Jersey
Posts: 155
Default

so does that mean that, if i dont constantly add music to my J3, i can load all my music under ver 2.23, and then upgrade to ver 2.24, and it should all show up?
Reply With Quote

  #13  
Old 03-05-2011, 08:52 PM
DSperber DSperber is offline
Senior Member
 
Join Date: Jun 2010
Location: Marina Del Rey, CA
Posts: 697
Default

Quote:
Originally Posted by briant1234 View Post
so does that mean that, if i dont constantly add music to my J3, i can load all my music under ver 2.23, and then upgrade to ver 2.24, and it should all show up?
Yes.

Just be sure that you boot the J3 at least once while still under 2.23 after loading all of your music onto it. This should invoke "check albumart" (populating \System\MusicDB completely with JPG's), and you should confirm Matrix Browser and landscape mode works properly (it will).

Then if you really do need or want something in 2.24 (like Lyrics support which some user have been lusting after, although I don't need it myself) you can upgrade the firmware. And after re-booting the J3 you should still have everything that was in \System\MusicDB still present, and Matrix Browser and landscape mode should still work properly.

But any newly added art will NOT be scanned at J3 boot time with 2.24.


NOTE: there is another separate reported problem with 2.24 that others have written about: if you set a "bookmark" and then power off the J3, it is not retained using 2.24. It will not be available when you next power on the J3. I personally have not confirmed this problem for myself as I don't use "bookmarks" (and am already back at 2.23) but it's been reported by others.
Reply With Quote

  #14  
Old 03-08-2011, 01:24 PM
briant1234's Avatar
briant1234 briant1234 is offline
Member
 
Join Date: Jan 2011
Location: New Jersey
Posts: 155
Default

well i asked the cowon customer support:
Quote:
The Cowon J3 has problems displaying album art when changed to matrix brower mode. Although i have already put album art under "cover.jpg" onto the J3, the matrix browser does not show the album art. I am using firmware version 2.24. Please fix this bug in firmware version 2.25! I know that many other owners of the J3 have the same problem
and i got the following response:
Quote:
Dear Briant1234

Thank you for using COWON J3.

Your message has been reported to our research team. They will try to refer to your suggestion as much as possible, however, we're not able to know when or whether it will be supported. If it is possible, it will be noticed on our website.

Thanks again for using the customer support at cowonglobal.com.

Regards,


COWON

Hopefully this means that they will soon make a version 2.25 firmware with this problem fixed
Reply With Quote

  #15  
Old 03-08-2011, 01:44 PM
AoyLoyOoyLoL AoyLoyOoyLoL is offline
Junior Member
 
Join Date: Jan 2011
Posts: 45
Default

It's sound like a robot repley that send back the same massage to every sender and not really treat to the sender
Reply With Quote

  #16  
Old 03-08-2011, 02:51 PM
DSperber DSperber is offline
Senior Member
 
Join Date: Jun 2010
Location: Marina Del Rey, CA
Posts: 697
Default

Not only is this very likely a "robot response" (from a robot for whom English is a second language), but it's also apparently getting sent out in response to ALL tickets.

I received the identical response to my own ticket on this same subject.

I also received the identical response to a second ticket, on the other 2.24 issue where newly set bookmarks evaporate across power-off/on cycles. I never actually experienced this for myself before backing off to 2.23, but I wonder if it only affects bookmarks. Or, might it also affect favorites, which are very similar?

Anyway, I received the same response from Cowon for that second ticket of mine that you quoted above, as well as for my first ticket.

I do assume that means they will actually be looked at, and understood as new problem reports in the 2.24 firmware that they just released, and fix them promptly. They did that seemingly monthly until last November when "they went on hiatus" for a while.
Reply With Quote

  #17  
Old 03-12-2011, 05:29 PM
briant1234's Avatar
briant1234 briant1234 is offline
Member
 
Join Date: Jan 2011
Location: New Jersey
Posts: 155
Default

if i used the aero music UCI, will it be affected if i use firmware version 2.24?
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:52 AM.