android
  #1  
Old 06-19-2006, 02:45 PM
ozzy ozzy is offline
Junior Member
 
Join Date: Jun 2006
Posts: 3
Question yh-j70, video play function

hello all,
I have recently bought a new mp3 (yh-j70 as you might have guessed) player. Its great and i really like it but for one thing, when i am playing videos, towards the end of the movie the audio starts to lag behind a bit, the peolpe at samsung forums were great but they have now shut down those forums (so much for custimer satisfaction ) so I have to ask someone else, does anyone know, is there anything i can do????
~thanks
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-30-2006, 01:00 AM
koralex90 koralex90 is offline
Junior Member
 
Join Date: Jun 2006
Posts: 96
Default

Hmm. Owning the YH-J70 for over a year, i never had that kind of problem. But i did have problems with the audio not coming out. Do all your videos lag like that?
Reply With Quote

  #3  
Old 07-03-2006, 03:25 PM
ozzy ozzy is offline
Junior Member
 
Join Date: Jun 2006
Posts: 3
Default

yep

can you tell me how do get the files on there from start to finish?
Reply With Quote

  #4  
Old 07-04-2006, 11:23 AM
ozzy ozzy is offline
Junior Member
 
Join Date: Jun 2006
Posts: 3
Default

done it,
thanks for trying but the problem was that i had to connect in usb mode (wich it says nowhere about in the manuall). So really happy that i can suse it!
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:29 PM.