android
Prev Previous Post   Next Post Next
  #7  
Old 02-25-2011, 02:04 AM
DSperber DSperber is offline
Senior Member
 
Join Date: Jun 2010
Location: Marina Del Rey, CA
Posts: 699
Default

Quote:
Originally Posted by Branais View Post
My system had "ALL" selected, and as stated in my first post, if I started playing in Album mode, then the J3 played all tracks in that album and then moved on to another album and started playing there.
Well, I just tried exercising this not by browsing via [Folders], and not by [Artists], but instead by [Albums] as you say you did.

Interestingly, for me the J3 now seems "broken" when it finishes playing that last track of the current album. It does not behave as you say it worked for you.

Instead of doing any of the things I described earlier, it actually just sits there with the progress fuel gauge just continuing to progress... clock value continuing to increase beyond the actual true time value end of the track! Nothing is playing, but the clock just continues to increase... on the current track (i.e. last track of current album folder).


(1) So if I browse by [Album] with PLAY ONCE + ALL set, the J3 does not work correctly when that last album track is finished. It just "stalls" on that last track, clock continuing to increase beyond the end of the track but no sound as if playback were occurring, but it is not. Seems broken. Obviously not correct.

And if I browse by [Album] with REPEAT + ALL set, the J3 goes back to the first track in that folder when the last track in the album folder is finished.


(2) If I browse by [Artist] with PLAY ONCE + ALL set, the J3 just stops playing (although it appears to reposition itself to the first track in that album folder, in case I then press PLAY) when that last track is finished.

If I browse by [Artist] with REPEAT + ALL set, the J3 restarts playing the first track in that album folder when the last track has finished.

===> ALL is treated like FOLDER when ALL is set, when browsing by [Artist]


(3) If I browse by [Folders] with PLAY ONCE + ALL set, the J3 moves on to the alphabetically first track in either (a) the alphabetically next album folder by the current artist, or (b) the alphabetically first album folder by the alphabetically next artist when the last track in the current album folder finishes. In other words, alphabetical navigation through the folder/sub-folder tree under \Music like Windows Explorer would do.

Or, if I browse by [Folders] with REPEAT + ALL set, the J3 does exactly the same as above.

===>> REPEAT is treated like PLAY ONCE when ALL is set, browsing by [Folders], i.e. there is no repeat for the songs within the current folder (although the whole J3 collection may actually repeat, if you ever get to the true last song in the true last folder).

For me, ALL only seems to work properly as described when browsing by [Folders], with REPEAT seemingly non-functional as the J3 seems to behave as if PLAY ONCE were set.

Last edited by DSperber; 02-25-2011 at 02:14 AM.
Reply With Quote

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:34 AM.