android
Prev Previous Post   Next Post Next
  #1  
Old 02-11-2011, 03:30 PM
jomajo jomajo is offline
Junior Member
 
Join Date: Feb 2011
Posts: 4
Default Sony walkman x1060 problem, PC cant detect it!

Hello Guys and Girls, i really need help!

The problem is my sony walkman nwz x1060 player.

Im doing full format/ reset , changing pc's but the same problem... when I connect my walkman trough usb cabel to PC, walkman just charging!

Dont know how , can my pc's detect this player?... I was searching a lot of information on internet... but all problems there was like etc.: " go control panel, push on question mark " , portable devices" reinstal drivers and so on... But on my pc isnt any portable devices... im stuck with my player now.

First, when i just get this player, all was good. But one day was a problem, dont remember what kind of problem, and i just try'ied , reinstal walkman drivers, when i uninstalled it, reinstalled, my pc was unable to detect it

When i connect it to the pc, pc dont detect any new hardware.

Walkman just charging, nothing more :/

Need any advice! ( sorry for poor english skills)
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:47 AM.