android
Prev Previous Post   Next Post Next
  #1  
Old 01-15-2011, 11:03 AM
biosguard biosguard is offline
Junior Member
 
Join Date: Jan 2011
Posts: 1
Unhappy Library update error again and again

Hello out there,

this week I recieved my second YP-R0 16 gb version. The first one had the famous library update error after loading some MP3 files on it. Although I did a firmware update to version 1.23 before loading files on the player the library update screen got stuck at 99 %. (old firmware was 1.07) Restarting the player always showed "Updating Library" during the YP-R0 welcome screen. Connection the player to my computer was not possible. I sent the player back to the shop and recieved the second player. Guess what? After updating the firmware and copying my mp-3 files on it the error showed up again. This stupid bug is driving my crazy. What the hell is wrong with this player? I am tired of sending the player across the world again and again and not being able to listen to my music. Someone else of you is stucked in this crazy loop? Are there any news about this bug? Is there anything I can do except pressing the reset button (normal & 10seconds) and trying to delete the files - which is not possible because my computer does not detect the player.

Thanks for your help
Peter
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:04 AM.