android
Prev Previous Post   Next Post Next
  #5  
Old 01-12-2011, 09:52 AM
krazziejrboi krazziejrboi is offline
Junior Member
 
Join Date: Apr 2010
Location: Long Beach, CA
Posts: 33
Default

To fix the alarm problem, go to settings; time, alarm, place the alarm mode on music & set the time. Turn your speakers to max, and make sure you turn sleep mode ON, and speakers are turned ON in settings. Finally turn off the J3 before you go sleep...
__________________
Samsung p2 4gb
Sansa Clip+ 4gb
Samsung p3 16gb (defect)
Cowon J3 32gb + 16gb MicroSDHC
Hippo VB, Sennheiser CX300 II
Reply With Quote

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:10 PM.