android
  #1  
Old 04-28-2007, 07:02 PM
BugglesFan BugglesFan is offline
Junior Member
 
Join Date: Apr 2007
Posts: 11
Unhappy Purchased songs quit working - Help!

I have spent quite a bit of time with this issue and I am not sure how to get it resolved.
I have the same "Lil' Monster" Sansa e250 MP3 Player that my daughter does. We purchased them at the same time. This is the info of the versions:

Version Info: Product Rev.: PP5022AF-05.51-S301-02.12-S301.02.12A-DBase Code: 05.51-S301-02.12-S301.02.12A-DODM Ver.: S301-02.12-S301.02.12A-DOEM Ver.: S301.02.12A-DBuild Type: -DBuild Date: 2006.08.26Build Number: (Build 169.32)

and

Version Info: Product Rev.: PP5022AF-05.51-S301-02.15-S301.02.15A-DBase Code: 05.51-S301-02.15-S301.02.15A-DODM Ver.: S301-02.15-S301.02.15A-DOEM Ver.: S301.02.15A-DBuild Type: -DBuild Date: 2006.11.03Build Number: (Build 32.10)

When she tried to play music that was purchased, (which worked yesterday and the months since Christmas!) it gave me the message of "Synchronize to continue your music subscription". We don't subscribe to anything, (we buy it outright from Walmart Music) and now it will NOT play any of the purchased music. It also wouldn't allow any to be sync'd. SO I tried the updater, using the MSC mode, and rebooting the PC after the download, running the updater before hooking up the MP3. No such luck, I am unable to get beyond the 01.02.12A version.
I then deleted all the songs off that MP3, in hopes of resetting it and making it work. That also didn't work. I even took out the battery in hopes that would "reset" it somehow, since the "Reset All" feature in Settings did nothing.
I am unsure what the problem is, it is NOT in the Media Player, I tried upgrading to Media 11 (which I don't really like as much) and that didn't help. Songs that I purchased will sync and play in the other MP3 just fine, just not this one. It happens to be the one with the earlier build date, and I am NOT successful in getting a firmware upgrade on it. We have the 01.02.15A version in both of the players.
At one point, when the Updater was running, it came up to install my device, and said that it couldn't be authenticated with Microsoft. Is there a licensing issue that I need to update? I am wondering how this is a problem in one player and not the other.
PLEASE help me figure this out! My daughter is a dance instructor at our local studio and she uses her music DAILY there, so this is a large inconvenience!
Thank you!

Yes, I also emailed Sandisk, but being the weekend, I don't expect much...
SLJ
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 04-28-2007, 07:30 PM
muffinzrock's Avatar
muffinzrock muffinzrock is offline
Senior Member
 
Join Date: Jan 2007
Location: in a muffin. duh. xD
Posts: 637
Default

heres what you should do:
import your songs into Windows Media Player.
Change the USB mode on your player to MTP mode.
plug your player in, and synch your songs with windows media player.
they should all work now.
__________________
view my ultimate fix...or download as plain text for reference
my star wars theme (updated 29/Mar/07)
Switchfoot and Relient K are THE BEST!!
Reply With Quote

  #3  
Old 04-28-2007, 07:54 PM
BugglesFan BugglesFan is offline
Junior Member
 
Join Date: Apr 2007
Posts: 11
Default

Well, that works on MY player, but my daughters still gives the error of needing to sync with the PC for the subscription. I found another thread about the same exact problem...
The songs that wouldn't play (suddenly in the middle of the day, after weeks of playing fine) have correct licensing in the properties section. I seem to have no other answer than something is funny in HER player...
Reply With Quote

  #4  
Old 04-28-2007, 08:28 PM
muffinzrock's Avatar
muffinzrock muffinzrock is offline
Senior Member
 
Join Date: Jan 2007
Location: in a muffin. duh. xD
Posts: 637
Default

are you sure her player is in MTP mode and not MSC?
__________________
view my ultimate fix...or download as plain text for reference
my star wars theme (updated 29/Mar/07)
Switchfoot and Relient K are THE BEST!!
Reply With Quote

  #5  
Old 04-28-2007, 10:40 PM
BugglesFan BugglesFan is offline
Junior Member
 
Join Date: Apr 2007
Posts: 11
Default

I managed to get the firmware update on the thing, but it still won't sync the songs that I have purchased from Walmart. I just downloaded some today that work on my player. MediaPlayer recognizes the "device, but it gives me this message when the Error occurs while syncing:

A problem has occurred in obtaining the device's certificate. Contact Microsoft product support.

That to me sounds like Windows has an issue with the MP3 validity or something...any other ideas?
Reply With Quote

  #6  
Old 04-30-2007, 09:53 AM
jsms jsms is offline
Junior Member
 
Join Date: Feb 2007
Posts: 4
Default

I had the same problem with my Sansa. Sandisk was about as helpful as a retarded monkey on the subject so I wouldn't waste any time with them.

I would recommend reformatting the player and starting fresh.

Here's the only thing that i found works:
Once you have reformatted, open WMP11 and plug in the player. When it asks you to set up synchronization, add any playlist(s) you want and tell it to auto-sync upon connection. What I found was that with the auto sync on anything that you sync manually is added the auto-sync under "files you added." As a result WMP syncs everything added to the player manually as well as the original playlist. So far this seems to be the only way to allow the player to check the media rights for purchased files. Make sure you don't turn off the auto-sync or WMP will "forget" about all of the manually added files and no longer automatically sync them.

I hope this helps.
Reply With Quote

  #7  
Old 04-30-2007, 09:57 AM
jsms jsms is offline
Junior Member
 
Join Date: Feb 2007
Posts: 4
Default

just found this on another thread.
http://www.anythingbutipod.com/forum...ad.php?t=11233
Reply With Quote

  #8  
Old 04-30-2007, 10:59 PM
BugglesFan BugglesFan is offline
Junior Member
 
Join Date: Apr 2007
Posts: 11
Thumbs up

Sandisk gave me a list of format instructions (and those in your sugggested link work easier!), but ultimately, I needed to check the auto-sync (which it started to sync EVERY tune in WMP!) so i just went back to the playlist, edited that to be all of the dear child's favs and THEN let it sync auto...

So far so good!
Reply With Quote

  #9  
Old 12-31-2010, 12:56 PM
jimmymke jimmymke is offline
Junior Member
 
Join Date: Apr 2008
Location: Milwaukee
Posts: 10
Default "Sync to continue" message-can I not auto sync?

It seems that allowing the player to auto sync will solve this death message, but my kid doesn't want 950 of the 1000 songs on the computer to go on his new player. Does that mean he will have to go in and dump all but the 50 songs that are wanted after sync? That sucks if that is the case. I've been using sansas for 4 years and never run into this dumb sync message until Christmas.
Jimmy
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:04 AM.