android
  #21  
Old 08-19-2010, 09:11 AM
jsmaye jsmaye is offline
Junior Member
 
Join Date: Jan 2010
Posts: 32
Default

Quote:
True. You're talking about a Clip+, right?
Yes.
Reply With Quote

Advertisement [Remove Advertisement]

  #22  
Old 08-19-2010, 10:10 AM
orby orby is offline
Junior Member
 
Join Date: Jun 2009
Posts: 24
Default

that would be enough for me.
and indeed great news to hear. thanks jsmaye.

one further question or request:
could you (or just someone who has a clip+ / sansa v2) please listen to the silence tracks i posted in this thread on page one and tell me if you can hear _anything_ but silence.

I just want to be sure before spending ~50 on a new device. And i know myself that one "low passage" isnt like some other "low passage".
Some recordings are full of hissing - and i don't here cpu noise - even if the music is really quiet.

don't mean to bother you but .. would be great! thanks
Reply With Quote

  #23  
Old 08-19-2010, 10:33 AM
dfkt's Avatar
dfkt dfkt is offline
Moderator
 
Join Date: May 2006
Location: Vienna, Austria
Posts: 15,330
Default

I listened to your silence tracks on a Clip+. Both in Rockbox and the stock firmware they have the same faint background hiss on maximum volume, same for all three codecs. At normal listening levels it's basically inaudible (at least with the phones I used for testing).

I checked the FLAC track in Sound Forge, and it's SPL is apparently -71.2dB. So I assume it's not digital silence in the tracks?

EDIT: Made my own silence file, FLAC with -96dB digital silence. In the stock firmware it does hiss a bit at maximum volume (but less than yours), in Rockbox it's dead silent.
__________________
Please don't PM me with questions that can be answered in a forum thread. Don't be an idiot.
My Gear and Reviews | My RMAA Tests | IRC: #anythingbutipod on Freenode | Last.fm | Album Art Exchange | Rockbox | Replaygain
Reply With Quote

  #24  
Old 08-19-2010, 10:39 AM
saratoga saratoga is offline
Rockbox Developer / Moderator
 
Join Date: Apr 2007
Posts: 3,627
Default

The noise doesn't change when you increase the volume, so its probably not amped. I think thats why you only hear it on some headphones, they have to be really sensitive and easy to drive, else it doesn't get picked up.

I played with it for a while on my v2 and couldn't really see a pattern. Its obviously dependent on something being on in the CPU since it goes away with the radio, but other then that I'm not sure what it could be.
Reply With Quote

  #25  
Old 08-19-2010, 12:23 PM
McMusic McMusic is offline
Junior Member
 
Join Date: Jul 2010
Posts: 9
Default

There is CPU noise on the Clip+, e.g. when browsing through the library and choosing a song. Obviously the ability to hear the noise depends on the sesitivity of the phones you use. With my JH13 I can hear the noise clearly. I would also appreciate, if this noise could be avoided in future RB releases.
Reply With Quote

  #26  
Old 08-19-2010, 05:36 PM
orby orby is offline
Junior Member
 
Join Date: Jun 2009
Posts: 24
Default

Quote:
Originally Posted by dfkt View Post
I listened to your silence tracks on a Clip+. Both in Rockbox and the stock firmware they have the same faint background hiss on maximum volume, same for all three codecs. At normal listening levels it's basically inaudible (at least with the phones I used for testing).

I checked the FLAC track in Sound Forge, and it's SPL is apparently -71.2dB. So I assume it's not digital silence in the tracks?

EDIT: Made my own silence file, FLAC with -96dB digital silence. In the stock firmware it does hiss a bit at maximum volume (but less than yours), in Rockbox it's dead silent.
thanks for testing.
mmh. so it seems the clip+ isn't completly silent as well.
bad :/.
most likely it will be the best thing for me to get my hands on a clip+ / sansa v2 to try myself and hear, if it's sufficient for my tracks.

however, thank you very much for your time and effort.

my silence tracks were created using audacity. maybe that's not the best way to do this.
however if i listen to them on anything but my rb-clip, these tracks are dead silent, using normal listening volume.
so my conlusion was, that if i can hear something with the clipv2 and hear nothing with my home rig, noise must source from the clip.
Reply With Quote

  #27  
Old 08-19-2010, 05:51 PM
dfkt's Avatar
dfkt dfkt is offline
Moderator
 
Join Date: May 2006
Location: Vienna, Austria
Posts: 15,330
Default

I re-tested your silence tracks on Foobar2000, feeding an AudioFire4 over ASIO, using Ultrasone HFI-780 phones. This is a rather revealing high-quality setup. Same thing as on the Clip+ - they do hiss at very high volume levels, while my -96dB silence track is completely silent. Still, the hiss with yours is only apparent at ear-shattering volume levels where it's totally negligible, same as on the Clip+.

I also loaded the tracks onto my Cowon J3. Same results - your tracks hiss, mine doesn't.

I think your files aren't the best to test such things with. Attached is my -96dB silence track, if you want to re-test. With this file, Rockbox's way of amping/playback actually surpasses the stock firmware (with yours both perform the same).

BTW, I normalized your tracks to 0dB, and they do contain a certain amount of white noise. Normalizing mine still results in a silent track.
Attached Files
File Type: rar silence-dfkt.rar (1.6 KB, 28 views)
__________________
Please don't PM me with questions that can be answered in a forum thread. Don't be an idiot.
My Gear and Reviews | My RMAA Tests | IRC: #anythingbutipod on Freenode | Last.fm | Album Art Exchange | Rockbox | Replaygain
Reply With Quote

  #28  
Old 08-20-2010, 11:19 AM
orby orby is offline
Junior Member
 
Join Date: Jun 2009
Posts: 24
Default

thanks for your effort, dfkt.

i'll test again with your files as soon as i can find time to do so.

however, as you said yourself:
Quote:
Still, the hiss with yours is only apparent at ear-shattering volume levels where it's totally negligible, same as on the Clip+.
i'd conclude my files are not perfect, but sufficient for this purpose.
cpu noise of the clipv2 is much much louder than any noise on this files.

thank you very much anyway.
as said, i'll test as soon as i can.
Reply With Quote

  #29  
Old 08-25-2010, 08:46 AM
orby orby is offline
Junior Member
 
Join Date: Jun 2009
Posts: 24
Default

so finally.

i got my hands on a clip+ and can now answer my question myself:
The noise one can hear in silent parts if listening with clipv2 is not audible with a clip+.

Great news for me, i'm going to buy one.


and well, dfkt, your right. my silent tracks are hissing (they where produced using audacity/create silence), your track is considerably more quiet.
however, and as said before, for the purpose of detecting the CPU noise, they were absolutely sufficient.

I'm not at home right now, that means i can't play your file through my home rig. But at least the Clip+ isn't totally quiet with any of these files. In fact there is even hissing, when playback is paused.



summa summarum: clipv2 CPU noise is horrible with some quiet tracks if i want to enjoy music.
clip+ is sufficiently quiet. i can enjoy all my music without beeing disturbed by clicl click beep beep etc.

wow, great news.
Reply With Quote

  #30  
Old 08-25-2010, 03:46 PM
Kenaneu Kenaneu is offline
Member
 
Join Date: Aug 2007
Posts: 124
Default

Glad you found the Clip+ to be acceptable. I struggled with the same noise issues on my v1 Clip and Fuze. Not a problem for most music, but quiet passages in classical music were painful with the bubbling noise going through them. The Clip+ may not be perfect, but my imperfect ears are happy.
Reply With Quote

  #31  
Old 09-07-2010, 03:46 PM
orby orby is offline
Junior Member
 
Join Date: Jun 2009
Posts: 24
Default

got a sansa fuze today.
No disturbing sounds at all - just like with the clip+.
Perfectly happy .
Reply With Quote

  #32  
Old 12-10-2010, 01:58 PM
srteyo srteyo is offline
Junior Member
 
Join Date: Dec 2010
Posts: 3
Default

Hi there guys! First of all, sorry for my English, as it's not my mother tongue.

Yesterday I received my "new" (refurbished and sold via eBay) Sansa Clip v2 2GB, and I'm quite happy with it. The OF interface is neat and very minimalistic and I like that, but it felt a little short on features (no folder browsing, are you kidding me? ), so I discovered Rockbox this morning and I'm impressed with all the features.

I'm having a problem similar to the one Orby had: a varying, annoying, loud "static" with intermitent and quick "beep beep beep" noise. It still happens when the audio files that Orby uploaded are muted or even paused. When the display light turns off after the default 5s time, the noise is also reduced.
It also happens when I press any button: nav. buttons, select, return, volume controls...but then it's so short it doesn't even bother me.

The funny fact is that it only seems to happen at the "now playing" display. Whenever I switch to any menu, it's completely gone! It still happens for maybe half a second when I press anything, but as I said, it's not that annoying.
EDIT: It's gone when the song's paused, but it's still there when the song's still playing.

I didn't have this issue with OF, so I think it must be a RB issue, and a pretty weird one. What do you guys think?

Thanks for your help!,
Teyo.

Last edited by srteyo; 12-10-2010 at 02:03 PM. Reason: correction!
Reply With Quote

  #33  
Old 12-10-2010, 02:25 PM
Marvin the Martian's Avatar
Marvin the Martian Marvin the Martian is offline
Ultra Senior Member
 
Join Date: Oct 2008
Location: east central NY state
Posts: 10,602
Default

It's not just you.
Quote:
Clipv2: There is some very annoying noise which can be heard especially at low volume.
From http://www.rockbox.org/wiki/SansaAMS
__________________
iPod Touch 5G 32GB, Touch 4G 32GB, Clip Sport 8GB. Rockbox-> Clip Zip 4GB, iPod Nano 2G 4GB, iPod 5.5G 80GB
2012 Nexus 7 32GB, Asus MeMoPad 8 16+64GB, LG Optimus G Pro, Nokia Lumia 900 and Lumia 520
Reply With Quote

  #34  
Old 12-10-2010, 02:57 PM
srteyo srteyo is offline
Junior Member
 
Join Date: Dec 2010
Posts: 3
Default

Well, that sucks.

Does anyone know if the RB team is planning on fixing that? It's really a shame, because I love mi Sansa and I love RB :/

Thanks a lot for the info!
Reply With Quote

  #35  
Old 12-10-2010, 03:22 PM
saratoga saratoga is offline
Rockbox Developer / Moderator
 
Join Date: Apr 2007
Posts: 3,627
Default

Quote:
Originally Posted by srteyo View Post
Does anyone know if the RB team is planning on fixing that?
We don't plan things, but if someone comes up with a fix I'm sure it'll be included.
Reply With Quote

  #36  
Old 12-10-2010, 03:48 PM
srteyo srteyo is offline
Junior Member
 
Join Date: Dec 2010
Posts: 3
Default

That would be terrific.

Thanks for your hard work, RB rocks!
Reply With Quote

  #37  
Old 04-06-2011, 01:31 PM
orby orby is offline
Junior Member
 
Join Date: Jun 2009
Posts: 24
Default

a post here indicates an improvement with the new build (3.8).
i'll try it out soon and post if it helps for me.
Reply With Quote

  #38  
Old 04-07-2011, 02:49 AM
orby orby is offline
Junior Member
 
Join Date: Jun 2009
Posts: 24
Default

noticed no improvement using the latest build r29686
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:32 AM.