android
  #1  
Old 11-26-2010, 05:51 PM
Frank_S Frank_S is offline
Junior Member
 
Join Date: Nov 2010
Location: Dorset, England
Posts: 10
Default Panasonic HJE900 and UE tip problem

Hi everyone,
i have been lurking on here and Headfi for some time now, finally taken the plunge and registered on both sites.

Ok as the title say's really. i have recently got hold of a the HJE900's and following the advice on here and headfi i ordered some UE Single flange silicone tips (Medium) from Advanced mp3.

Now here's my problem; maybe it's because i'm not used to this combination as i currently use a set of Shure SE 310's with Medium Olives, or maybe i should have gone for the large UE's, but when i removed the iem's the tip came off and remained in my ear Bit worried about this for obvious reasons.

Any suggestions for a tighter fitting tip, anyone else had this problem ?

I listen to a varied selection of genres, so don't want to change the signature too much by choosing the wrong tip combination.

Thanks in anticipation
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 11-26-2010, 06:01 PM
Confispect's Avatar
Confispect Confispect is offline
Ultra Senior Member
 
Join Date: Dec 2008
Location: Hell
Posts: 1,291
Default

Use a spacer: the insides of a Comly tip: http://www.complyfoam.com/?gclid=CNj...FchA2god8QlSYg

Also Sony Hybrids, stock tips (not small), Koss-lower models, PFE 122, Hippo VB.
__________________
Some people are just more stupid then others, no no no what I'm talking about is the people always being affected by whats going on around them.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:05 AM.