android
  #1  
Old 11-15-2010, 03:25 PM
solid_snake solid_snake is offline
Junior Member
 
Join Date: Nov 2010
Posts: 3
Default Mic background noise issues on Siberia v2

Dunno if that's the appropriate subforum to post this topic to... anyway, i'm having troubles with recording on my HP Pavilion 6680 with Realtek HD soundcard. there's always a strong background noise no matter what mic and program i use skype, teamspeak and so on.

using Win7, driver version 2.54, siberia v2 headphones. would appreciate any suggestions to troubleshoot this issue.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 11-16-2010, 12:33 AM
Jack4L's Avatar
Jack4L Jack4L is offline
Ultra Senior Member
 
Join Date: Sep 2006
Location: Finland
Posts: 1,511
Default

Could be a number of things, might help if you described what the background noise is like? If its just a background hiss, one thing that might be able to help is to go to your mic settings (or whatever recording device your using) and check the recording bandwidth its set to. If its at some high "studio" quality setting it can help with cheaper mics to use a lower bandwidth like AM/FM.
Reply With Quote

  #3  
Old 11-16-2010, 12:14 PM
solid_snake solid_snake is offline
Junior Member
 
Join Date: Nov 2010
Posts: 3
Default

Quote:
Originally Posted by Jack4L View Post
Could be a number of things, might help if you described what the background noise is like? If its just a background hiss, one thing that might be able to help is to go to your mic settings (or whatever recording device your using) and check the recording bandwidth its set to. If its at some high "studio" quality setting it can help with cheaper mics to use a lower bandwidth like AM/FM.
it's not hiss it's like white noise very well heard in the background while speaking. i tested my headphone mic on other notebook and it worked fine. i'm really upset because every mic i use with my laptop has those distortions. may it be due to specific driver version?
Reply With Quote

  #4  
Old 11-17-2010, 11:38 AM
solid_snake solid_snake is offline
Junior Member
 
Join Date: Nov 2010
Posts: 3
Default

any ideas folks?
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:56 AM.