android
Prev Previous Post   Next Post Next
  #13  
Old 09-28-2010, 09:34 PM
pardsbane pardsbane is offline
Junior Member
 
Join Date: Sep 2010
Posts: 1
Default

Hi, I know its over a year late, but I had the same problem, and I think found the solution, so for posterity, here it is:

Situation:

You've got the "Not enough space for Music DB, please free 30 mb" message on your Sansa Clip.
You have a Mac

Open Disk Utility
Click on the Sansa Clip listing on the left
- Not the disk itself, the DEVICE.
Click the 'Partition' tab
Under Volume Scheme, choose '1 Partition'
Click the 'Options...' button
Choose 'Master Boot Record', then click ok
Click the drop down next to 'Format:' and choose "MS-DOS (FAT)"
Click Apply

When this is complete, you can eject the disk if needed, and your clip should be back to normal.

I found that by default the format doesn't use the 'Master Boot Record' partition table system, and I'm pretty sure that is what was messing me and the original poster up.

I am
Reply With Quote

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:36 AM.