android
  #1  
Old 09-27-2010, 08:37 PM
Slayre Slayre is offline
Junior Member
 
Join Date: Sep 2010
Posts: 3
Default Video transfer problems with Windows 7

Hey guys. I'm running Win7 Ultimate 32-bit and my S9 has Firmware 2.53 installed on it. Whenever I try to transfer videos into my S9, Windows Explorer crashes and it never gets transferred (I mean the "copying _ to Cowon S9" window never even shows). I've reformatted my S9, reinstalled the firmware, tried multiple conversions of my .avi files (I've even tried not converting them at all) and Windows Explorer still crashes. What I mean by this is All open windows crash, and the windows Task Bar resets itself. I've read posts here saying that all you need to do is "drag and drop" the files into the Video section of the root directory.

Boy, I wish it were that easy. Any ideas?

I've provided an outstanding visual aid as well, to further your understanding of my debacle.

Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 09-27-2010, 08:44 PM
Marvin the Martian's Avatar
Marvin the Martian Marvin the Martian is offline
Ultra Senior Member
 
Join Date: Oct 2008
Location: east central NY state
Posts: 10,602
Default

Is your S9 in MSC or MTP mode?
__________________
iPod Touch 5G 32GB, Touch 4G 32GB, Clip Sport 8GB. Rockbox-> Clip Zip 4GB, iPod Nano 2G 4GB, iPod 5.5G 80GB
2012 Nexus 7 32GB, Asus MeMoPad 8 16+64GB, LG Optimus G Pro, Nokia Lumia 900 and Lumia 520
Reply With Quote

  #3  
Old 09-27-2010, 08:50 PM
Slayre Slayre is offline
Junior Member
 
Join Date: Sep 2010
Posts: 3
Default

It's always been in MTp mode. Could that be the problem, because I have no idea what that is.
Reply With Quote

  #4  
Old 09-27-2010, 08:54 PM
Marvin the Martian's Avatar
Marvin the Martian Marvin the Martian is offline
Ultra Senior Member
 
Join Date: Oct 2008
Location: east central NY state
Posts: 10,602
Default

Quote:
Originally Posted by Slayre View Post
It's always been in MTp mode. Could that be the problem, because I have no idea what that is.
It's worth a try, switching the mode. MTP/MSC has to do with how your computer sees the player. You should switch it and see if you have better luck.

If it doesn't work, it should be easy to switch it back the way you had it.
__________________
iPod Touch 5G 32GB, Touch 4G 32GB, Clip Sport 8GB. Rockbox-> Clip Zip 4GB, iPod Nano 2G 4GB, iPod 5.5G 80GB
2012 Nexus 7 32GB, Asus MeMoPad 8 16+64GB, LG Optimus G Pro, Nokia Lumia 900 and Lumia 520
Reply With Quote

  #5  
Old 09-27-2010, 09:01 PM
Slayre Slayre is offline
Junior Member
 
Join Date: Sep 2010
Posts: 3
Default

Alright Marvin, switching modes actually did the trick! Much thanks.
Reply With Quote

  #6  
Old 09-27-2010, 09:02 PM
Marvin the Martian's Avatar
Marvin the Martian Marvin the Martian is offline
Ultra Senior Member
 
Join Date: Oct 2008
Location: east central NY state
Posts: 10,602
Default

Glad it worked....enjoy!
__________________
iPod Touch 5G 32GB, Touch 4G 32GB, Clip Sport 8GB. Rockbox-> Clip Zip 4GB, iPod Nano 2G 4GB, iPod 5.5G 80GB
2012 Nexus 7 32GB, Asus MeMoPad 8 16+64GB, LG Optimus G Pro, Nokia Lumia 900 and Lumia 520
Reply With Quote

Reply

Tags
cowon, problem, s9, video, windows 7

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:42 AM.