android
  #1  
Old 09-12-2010, 01:13 AM
Danimals Danimals is offline
Junior Member
 
Join Date: Sep 2010
Posts: 12
Default Fake Hippo VBs?

I bought a pair of Hippo VB IEMs off of eBay for fairly close to normal retail price, because Jaben was out of stock, and I didn't want to wait for them to restock and then the 2-3 weeks for shipping.

eBay item

One thing I've noticed is that the clip looks different from the one that I've seen in pictures.


When the wire is touched or bumped, it makes an odd noise. Can't really explain it, but I've had the same problem back when I used Skullcandies. Also, the wire is not completely straight. It's kind of bends here and there like this.



I really apologize for the poor explanations. Thanks for any help.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 09-12-2010, 01:20 AM
lestatar's Avatar
lestatar lestatar is offline
Ultra Senior Member
 
Join Date: Dec 2009
Location: Hong Kong now, but NYC always
Posts: 4,657
Default

I would think we need to see closeups of the housing/earpiece/plug before even beginning to try and guess as to authenticity...

Hey the box seems to be legit, as does the way it was packed and the contents according to the ebay ad...am no expert tho - I would wait for more qualified advice...
__________________
DAPs:2xRBFuze8+16GB|SonyE345|ZenV+,Micro,Xtra40GBx2|RBG igabeatFX|RCAOpal
IEMs:PanaHJE900|Nuforce 700x|HippoVB|iMetal590,i490|SM PL-21|CX300|EP630,Aurvana
Guitars:IbanezS540,JS1200|Ovation
PoolCues: a bunch
A Glossary for Newbies
Reply With Quote

  #3  
Old 09-12-2010, 01:48 AM
Xinz Xinz is offline
Member
 
Join Date: Nov 2009
Location: Singapore
Posts: 336
Default

Quote:
Originally Posted by Danimals View Post
When the wire is touched or bumped, it makes an odd noise.

Its normal for a lot of cables, its microphonics. Though this you shouldn't be seeing in much higher end earphones cables.
__________________
I have my C2!!!
Reply With Quote

  #4  
Old 09-12-2010, 03:41 AM
rickysio's Avatar
rickysio rickysio is offline
Ultra Senior Member
 
Join Date: Jul 2010
Location: Singapore
Posts: 1,074
Default

The wire being in that condition is normal. Mine still is in that condition - balls to Jaben, dang it, couldn't they have used a better cable - and why is your cable white/grey? Unless it's because of the flash, you could very well have a fake - there's only black cables for the VB. It's very cheap feeling.

That clip you've got is also the same I've got, and I bought my VB's from the Jaben storefront itself.

The packaging and box is also exactly the same as mine. Unless Jaben sells fakes in their own stores...
__________________
Current Rig : SanDisk Sansa Clip+ 8GB Black | Sansa Fuze v2 2GB + 8GB | Hippo VB | Panasonic HJE900 | N900 32GB + 16GB
Graveyard :
FutureSonics Atrio | Cowon D2 16GB Black + 16GB SDHC | SoundMAGIC PL30 | Koss PortaPro | iPod Touch 2G 8GB
Reply With Quote

  #5  
Old 09-12-2010, 07:47 AM
Ultimate Viking's Avatar
Ultimate Viking Ultimate Viking is offline
Senior Member
 
Join Date: May 2010
Location: Illinois, USA
Posts: 525
Default

They look legit, but, the white cable worries me. I've never seen a white cable on the VB's before. Neither on the pair I own, or the countless images I've seen of it. I noticed on the eBay page, where it says "review here", it links back to ABI: http://anythingbutipod.com/2009/11/c...o-boom-review/
__________________
Source: Clip+ (ROCKboxed), Meizu M6SL, Fuze (ROCKboxed), Nationite N2
Had: Sony E345, Meizu M6SP
IEM: Brainwavz Pro Alpha, M1, M2, M3, M4, B2, Hippo VB, CX300, MEElectronics M6

Amp: PA2V2, Fiio E3, FiiO E7, FiiO E5, FiiO E11, FiiO E6, FiiO E10
Reply With Quote

  #6  
Old 09-12-2010, 07:49 AM
rickysio's Avatar
rickysio rickysio is offline
Ultra Senior Member
 
Join Date: Jul 2010
Location: Singapore
Posts: 1,074
Default

I think he took another cable's picture for explanation... I hope, rather. The pictures of them by the seller had black cables.
__________________
Current Rig : SanDisk Sansa Clip+ 8GB Black | Sansa Fuze v2 2GB + 8GB | Hippo VB | Panasonic HJE900 | N900 32GB + 16GB
Graveyard :
FutureSonics Atrio | Cowon D2 16GB Black + 16GB SDHC | SoundMAGIC PL30 | Koss PortaPro | iPod Touch 2G 8GB
Reply With Quote

  #7  
Old 09-12-2010, 09:59 AM
Xinz Xinz is offline
Member
 
Join Date: Nov 2009
Location: Singapore
Posts: 336
Default

Think that white cable was the skullcandy he was referring to
__________________
I have my C2!!!
Reply With Quote

  #8  
Old 09-12-2010, 10:25 AM
Danimals Danimals is offline
Junior Member
 
Join Date: Sep 2010
Posts: 12
Default

Sorry guys. The only reason that it's white is because of the flash.

Quote:
Originally Posted by rickysio View Post
The wire being in that condition is normal. Mine still is in that condition - balls to Jaben, dang it, couldn't they have used a better cable - and why is your cable white/grey? Unless it's because of the flash, you could very well have a fake - there's only black cables for the VB. It's very cheap feeling.

That clip you've got is also the same I've got, and I bought my VB's from the Jaben storefront itself.

The packaging and box is also exactly the same as mine. Unless Jaben sells fakes in their own stores...
Well that's reassuring. Thanks for the responses guys. It just seemed a little strange to me that these are supposedly better than the Klipsch S4's, even though they make a lot more cable sound.
__________________
Last.fm
Reply With Quote

  #9  
Old 09-12-2010, 10:34 AM
rickysio's Avatar
rickysio rickysio is offline
Ultra Senior Member
 
Join Date: Jul 2010
Location: Singapore
Posts: 1,074
Default

Quote:
Originally Posted by Danimals View Post
Sorry guys. The only reason that it's white is because of the flash.



Well that's reassuring. Thanks for the responses guys. It just seemed a little strange to me that these are supposedly better than the Klipsch S4's, even though they make a lot more cable sound.
Cable sound doesn't affect the sound if you use the clip.
__________________
Current Rig : SanDisk Sansa Clip+ 8GB Black | Sansa Fuze v2 2GB + 8GB | Hippo VB | Panasonic HJE900 | N900 32GB + 16GB
Graveyard :
FutureSonics Atrio | Cowon D2 16GB Black + 16GB SDHC | SoundMAGIC PL30 | Koss PortaPro | iPod Touch 2G 8GB
Reply With Quote

  #10  
Old 09-14-2010, 06:50 PM
Danimals Danimals is offline
Junior Member
 
Join Date: Sep 2010
Posts: 12
Default

Well, it's been 5 days and the right earbud already broke. -__-"
It still plays music just fine, but it came apart.

Some pictures of the inside. But I don't think they'll be good enough to tell whether or not they're real.

http://i272.photobucket.com/albums/j...9/IMAG0137.jpg

http://i272.photobucket.com/albums/j...9/IMAG0136.jpg

http://i272.photobucket.com/albums/j...9/IMAG0135.jpg

http://i272.photobucket.com/albums/j...9/IMAG0134.jpg

http://i272.photobucket.com/albums/j...9/IMAG0133.jpg

http://i272.photobucket.com/albums/j...9/IMAG0132.jpg

EDIT: Should I ask the eBay seller for a refund?

Also, can anybody tell me the difference between a straight cable and a coiled cable for over-the-ear headphones.
__________________
Last.fm

Last edited by Danimals; 09-14-2010 at 06:59 PM.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:26 PM.