android
  #1  
Old 08-10-2010, 11:04 PM
perrycycle perrycycle is offline
Junior Member
 
Join Date: Feb 2009
Location: Los Angeles
Posts: 10
Default Songs crackling on Playback

Occasionally songs have loud crackling sounds when playing back. But, it's always the same songs. The crackling does decrease a little when I turn down the volume.

Any ideas?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 08-13-2010, 11:59 AM
ignatiusreilly ignatiusreilly is offline
Junior Member
 
Join Date: Jul 2008
Posts: 34
Default

No ideas... but this also happens to me with certain songs also. I just added about 80 songs and there seems to be more of them with the issue than normal.

Looked on the bug reporting tool on the site and there's an old report from someone with a similar problem, it was discussed a little, but no fix was implemented.
Reply With Quote

  #3  
Old 08-13-2010, 12:08 PM
WalkGood's Avatar
WalkGood WalkGood is offline
Moderator
 
Join Date: Aug 2006
Location: FL
Posts: 12,579
Default

Not sure if it has to do with the system noise many notice on the original e200 series players, but I can hear it occasionally depending on the song or if you listen between tracks.
__________________
WalkGood,
Ramón

abi >> | Forum Rules | Glossary | Why Rockbox | FLAC or MP3? | irc
Reply With Quote

  #4  
Old 08-13-2010, 12:12 PM
dfkt's Avatar
dfkt dfkt is offline
Moderator
 
Join Date: May 2006
Location: Vienna, Austria
Posts: 15,330
Default

Are those files any specific codec, like Vorbis or WMA? Do those files have Replaygain info in the tags, or other tag anomalies? Do these tracks play fine on your computer?
__________________
Please don't PM me with questions that can be answered in a forum thread. Don't be an idiot.
My Gear and Reviews | My RMAA Tests | IRC: #anythingbutipod on Freenode | Last.fm | Album Art Exchange | Rockbox | Replaygain
Reply With Quote

  #5  
Old 08-13-2010, 03:16 PM
cBc's Avatar
cBc cBc is offline
Junior Member
 
Join Date: Nov 2007
Location: SoCal
Posts: 58
Default

yeah, if it is the same songs with that issue, my bet would be that there's something wrong with them, vs it being a Sansa problem.
Have you tried reripping them & reloading them back on the player?
I always drop any music I'm wanting to put on my e280 into foobar first & have it set the replaygain tags, then enable rpg in Rockbox, along with prevent clipping.
__________________
sansa e280v1/NuForce Ne-6/RB'd
Sansa Fuze v.2/RB'd/Meelectronics M6
Reply With Quote

Reply

Tags
crackling

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:21 PM.