android
  #1  
Old 06-14-2010, 03:41 AM
jazzman1_67 jazzman1_67 is offline
Junior Member
 
Join Date: Jun 2010
Posts: 2
Default yp-r0 doesn't start

Hi there,

I found that my device cannot starts. When pushing the "on" button, it lights correctly, tries to start.. shows the logo, but turns off inmediately.

Despite, there is still usb conection, so I can see on my computer every folder. By the way, I was able to update the firmware to 1.22, but doesn't start.

I run it under linux mint, and when I delete music files, I go to "trash" folder and delete its content manually. Now, the files on the trash bin cannot be deleted. Probably the issue is that I deleted by mistake the content of "expurge" folder.

any help will be appreciated.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-14-2010, 04:35 AM
jazzman1_67 jazzman1_67 is offline
Junior Member
 
Join Date: Jun 2010
Posts: 2
Default

I forgot to mention this: when disconnect from PC, the updating of library stops at 13 or 17 % and shuts down inmediately.
Reply With Quote

  #3  
Old 06-29-2010, 08:05 PM
jabbermacy jabbermacy is offline
Junior Member
 
Join Date: Jun 2010
Posts: 4
Default

I bought three R0's as presents, updated firmware no problem, started copying music, disconnected all from PC, one is now stuck at updating library. The other two are fine. This REALLY sucks since these were all going to be given at the same time. Reset does nothing; really hating samsung ATM

Anybody know a service center in Shanghai? I tried to find using samsung's service locator but it does not work...

Last edited by jabbermacy; 06-29-2010 at 09:52 PM.
Reply With Quote

Reply

Tags
yp-r0

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:57 AM.