android
  #1  
Old 06-14-2010, 11:18 PM
xgristle xgristle is offline
Junior Member
 
Join Date: Jun 2010
Posts: 1
Unhappy Wmp 11 doesnt detect walkman

hi, i'm not tech savvy so whatever reply you guys are posting,i'd really appreciate if its in simple language.

i bought a sony walkman b series 142F yesterday and for the first time i plugged it into my pc there was no response. i waited for nearly 5 minutes and then i noticed the found new hardware thingy. in the device manager(i'm using xp) under portable devices there was something called mtp dvice with an exclamation mark in a yellow circle. other than that nothin happened. i looked for storage device in my computer but nothin was there. i opened wmp 11 and there was nothing under the sync tab.

so i searched some forums and i found a solution. just as they said i updated my driver,selected advance options,search from drivers and then there was a list with 1.mtp device
2.usb mass storage device. i selected usb mass storage device, bingo a removable drive appered in my computer. i cud then copy music files to it just like a pendrive. the walkman worked just fine.it was being charged.everything was okay.

but the problem was that when i opened wmp 11 and looked under the sync tab it showed "connect a deviec" meaning walkman wasnt detected by wmp 11. i'd really like to use wmp11 for transfer and someone pls pls pls give me a soln..............pls pls

x_gristle***********
Reply With Quote

Advertisement [Remove Advertisement]

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:06 AM.