android
  #1  
Old 06-03-2010, 02:23 AM
Dr. S Dr. S is offline
Junior Member
 
Join Date: Sep 2006
Location: Seattle, USA
Posts: 23
Default Now playing screen - artist images in the background

I just got my Zune and synced all my music. I've album art for pretty much all of my music, but it just shows up over a black background rather than images of the artists. How do you get the slick-looking artist images to show up?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-03-2010, 02:40 AM
tonti tonti is offline
Junior Member
 
Join Date: Feb 2007
Posts: 41
Default

usually right-clicking on the artist and selecting "more about this artist" does the trick for me. i can't say the same for my she & him albums though but the rest are working just fine
Reply With Quote

  #3  
Old 06-03-2010, 05:12 AM
kite7 kite7 is offline
Junior Member
 
Join Date: Feb 2007
Posts: 78
Default

In the zune 4.0 software in settings

Check metadata section and make sure you have "Automatically update album art and metadata" checked and "Only add missing information" checked
Reply With Quote

  #4  
Old 06-03-2010, 05:19 AM
roguemat roguemat is offline
Member
 
Join Date: Oct 2009
Posts: 263
Default

It should do it automatically, just give it a while maybe
__________________
Follow me on twitter and check out my blog
Reply With Quote

  #5  
Old 06-03-2010, 08:04 AM
turdbogls turdbogls is offline
Member
 
Join Date: Mar 2010
Posts: 119
Default

usually it takes me connecting to the internet on the device for a couple minutes to update the artist images.....just check your email or something for a couple minutes and they should all work after that (assuming you have the correct info and spellings and whatnot)
Reply With Quote

  #6  
Old 06-03-2010, 02:10 PM
NSILMike NSILMike is offline
Sub-Forum Moderator
 
Join Date: Jul 2009
Posts: 233
Default

1) that data gets downloaded while the device screen shows 'sync complete' Don't disconnect until that msg changes to 'connected.'
2) not all artists have data yet, and even for those that do, your album must be linked to the marketplace. That happens automatically if your settings are as kite7 suggested, or you can disable that and link them manually (use find album info.)
Reply With Quote

  #7  
Old 06-03-2010, 02:14 PM
Dr. S Dr. S is offline
Junior Member
 
Join Date: Sep 2006
Location: Seattle, USA
Posts: 23
Default

Hmm, you guys are right. After connecting to wifi with the Zune, it added some artist images. There are still a lot that are missing, and for pretty well-known bands like The Beatles and Led Zeppelin. Should I give it more time, or is there something else I need to do to make it happen?
Reply With Quote

  #8  
Old 06-03-2010, 02:26 PM
binkman71 binkman71 is offline
Junior Member
 
Join Date: Jul 2009
Location: Near Philadelphia, PA, USA
Posts: 21
Default

It can take some time. I know when I first set my Zune up (I don't use the WiFi on it), it wasn't until I had done several sync's that I had the artist info for some of my 150+ albums. It really seems to do it as a background task. So even for well-known artists, its just a matter of time until it gets to that album and updates the info.

K.
Reply With Quote

  #9  
Old 06-03-2010, 02:31 PM
Celenet Celenet is offline
Member
 
Join Date: Oct 2009
Posts: 160
Default

I have the opposite problem. How do I get rid of the artist image? I have no problem with artist images in general, but not when they show the wrong artist.
Reply With Quote

  #10  
Old 06-04-2010, 02:09 PM
NSILMike NSILMike is offline
Sub-Forum Moderator
 
Join Date: Jul 2009
Posts: 233
Default

Quote:
Originally Posted by Celenet View Post
I have the opposite problem. How do I get rid of the artist image? I have no problem with artist images in general, but not when they show the wrong artist.
Relink the album to the marketplace, after you check the tag data. Or, it's rare, but the marketplace data could be wrong- doubtful, but possible.
Reply With Quote

  #11  
Old 06-04-2010, 05:13 PM
Celenet Celenet is offline
Member
 
Join Date: Oct 2009
Posts: 160
Default

Quote:
Originally Posted by NSILMike View Post
Relink the album to the marketplace, after you check the tag data. Or, it's rare, but the marketplace data could be wrong- doubtful, but possible.
The album isn't itself on the marketplace.
Reply With Quote

  #12  
Old 06-05-2010, 06:39 PM
NSILMike NSILMike is offline
Sub-Forum Moderator
 
Join Date: Jul 2009
Posts: 233
Default

Quote:
Originally Posted by Celenet View Post
The album isn't itself on the marketplace.
then it somehow got linked (by you or the software) to the wrong album. there is a custom tag on that song, and so far, I haven't seen how to get rid of it. Rip a fresh copy of that song if you can.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:55 AM.