android
Go Back   abi>>forums > MP3 Players By Brand > Microsoft Zune > Zune HD

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-29-2010, 12:11 AM
tropolis tropolis is offline
Junior Member
 
Join Date: Mar 2010
Posts: 10
Default do the zune headphones die or decrease in volume quality?

ive noticed a significant difference in volume sound coming from my stock zune headphones recently. i have it on the high 20's and its not loud like it used to be.

i know its not my hearing, multiple people at work have commented that they need to put it in the mid 20s to hear comfortably.

i have a case on it, i have a cover on it, nothing has seeped into the system.

is it the headphones? have you guys had problems with the headphone failing to maintain solid volume?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-29-2010, 01:56 AM
cmbtking cmbtking is offline
Junior Member
 
Join Date: Apr 2009
Posts: 54
Default

well i know i have blown headphones before...to the point where i just hear rattling all the time...but i've never had this problem
Reply With Quote

  #3  
Old 05-29-2010, 05:14 AM
thygriever thygriever is offline
Member
 
Join Date: Jan 2010
Posts: 109
Default

I've had this problem just recently and you're absolutely right. I know this for a fact because I only use the left ear. Once it sounded so low I thought I lost hearing. I tried the right ear and it had way higher sound. So yes they do get "blown" although maybe not everyones. So then I called for a replacement. You might want to try each ear phone separately and see if you can tell the difference. I'm not sure what is causing the problem though
Reply With Quote

  #4  
Old 05-29-2010, 05:28 AM
Vartex's Avatar
Vartex Vartex is offline
Junior Member
 
Join Date: Apr 2010
Location: La Mesa CA
Posts: 96
Default

Quote:
Originally Posted by thygriever View Post
I've had this problem just recently and you're absolutely right. I know this for a fact because I only use the left ear. Once it sounded so low I thought I lost hearing. I tried the right ear and it had way higher sound. So yes they do get "blown" although maybe not everyones. So then I called for a replacement. You might want to try each ear phone separately and see if you can tell the difference. I'm not sure what is causing the problem though
How do you use only 1 earbud? Does this mean its a problem by it being used in your ear?
Reply With Quote

  #5  
Old 05-29-2010, 11:50 AM
Moonrakerone's Avatar
Moonrakerone Moonrakerone is offline
Member
 
Join Date: Jan 2010
Location: Colorado
Posts: 197
Default

I know the stock zune headphones always die on me within a few months. Do you have another pair you could try?
__________________
"You can live in this illusion, you can choose to believe..." -Nine Inch Nails
Reply With Quote

  #6  
Old 05-29-2010, 12:19 PM
lem7's Avatar
lem7 lem7 is offline
Senior Member
 
Join Date: Feb 2010
Posts: 502
Default

Quote:
Originally Posted by thygriever View Post
I've had this problem just recently and you're absolutely right. I know this for a fact because I only use the left ear. Once it sounded so low I thought I lost hearing. I tried the right ear and it had way higher sound. So yes they do get "blown" although maybe not everyones. So then I called for a replacement. You might want to try each ear phone separately and see if you can tell the difference. I'm not sure what is causing the problem though
How is it possible for a headphones to only blow up on the left earbud which so happens you use the left earbud to listen to music?
Reply With Quote

  #7  
Old 05-29-2010, 01:36 PM
WalkGood's Avatar
WalkGood WalkGood is offline
Moderator
 
Join Date: Aug 2006
Location: FL
Posts: 12,579
Default

More than likely I would believe a damaged cable is probably the culprit.
__________________
WalkGood,
Ramón

abi >> | Forum Rules | Glossary | Why Rockbox | FLAC or MP3? | irc
Reply With Quote

  #8  
Old 05-29-2010, 01:43 PM
tropolis tropolis is offline
Junior Member
 
Join Date: Mar 2010
Posts: 10
Default

i just plugged different earphones in it, volume 20 is the loudest i could have it, too damn loud. wouldnt even touch going up over 20 for well being.

put the zune earphones back on, heard nothing at volume 14, barey heard anything at 20, could comfortably enjoy a song in a quiet setting at 25-27, and could tolerate listening to a song on 30.

its defininently the headphones.

a couple weeks ago i did scratch up the cables and assumed nothing of it because it didnt look damaged. now if i remember back, ever since then ive had problems with the above mentioned loss of sound
Reply With Quote

  #9  
Old 05-29-2010, 06:01 PM
thygriever thygriever is offline
Member
 
Join Date: Jan 2010
Posts: 109
Default

Well I said I didn't know how it blows up so dont ask me how it happened.

I'm in college and I only use 1 earbud or else I can't pay attention to what else is going on. Maybe you can use 2 but for me, I just use 1. And I picked the left earbud for that. And its volume level is severely decreased now for whatever reason so I switched to using the right ear bud.
Reply With Quote

  #10  
Old 05-31-2010, 07:02 PM
p0ke37's Avatar
p0ke37 p0ke37 is offline
Member
 
Join Date: Jan 2010
Posts: 224
Default

Manufactured obsolescence - the manufacturer produces the headphones to break after a certain amount of time. I think if you call up Zune support they would replace them for free.
__________________
</p0ke37>
Befriend Wh1t3B0yz005 on the Zune social!
Reply With Quote

  #11  
Old 05-31-2010, 09:15 PM
Moonrakerone's Avatar
Moonrakerone Moonrakerone is offline
Member
 
Join Date: Jan 2010
Location: Colorado
Posts: 197
Default

The Zune Headphones aren't that great anyways. Perhaps it's a good time to upgrade
__________________
"You can live in this illusion, you can choose to believe..." -Nine Inch Nails
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:01 PM.