android
Prev Previous Post   Next Post Next
  #1  
Old 05-23-2010, 11:00 AM
ahmetcan44 ahmetcan44 is offline
Junior Member
 
Join Date: May 2010
Posts: 6
Help Cowon D2+ doesn't play any FLAC files! [SOLVED]

Hello everyone,

I've recently bought a D2 and put the latest D2+ FW (3.13) on it. Everything works OK but FLAC files don't. I tried to clean ID3V2 tags with MP3Tag program. But no way... Also FLACs are ripped with libflac 1.2.1 they have 44100 KHz value.

I looked for every solution on iAudiophile and abi forums but still couldn't reach a a solution. What the hell is this machine's problem? It doesn't play a simple FLAC file!

I noticed a few posts related with MTP mode or something like that but I don't what it is and how to deal with it. I drag and drop the files with Windows Explorer. Do I need to use a specific program to drag and drop the files into the player?

I'm using Windows 7 Ultimate x86.

SOLUTION: I CHANGED THE SUFFIX OF FLAC FILES FROM ".flac" TO ".fla" AND THEY ARE WORKING NOW!

Last edited by ahmetcan44; 04-30-2011 at 04:37 PM. Reason: Solved.
Reply With Quote

Advertisement [Remove Advertisement]

 

Tags
d2, d2+, flac, problem, tag

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:41 AM.