android
  #1  
Old 05-10-2010, 07:36 AM
MBurk MBurk is offline
Junior Member
 
Join Date: May 2009
Posts: 1
Default Clip not recognized by my computrer

My home computer will not recognize my Sansa Clip (not the Clip+). At one point I pushed the Clip's left side switch to the down position so that the orange color showed up, and while plugging in the Clip to mu computer's USB port, pushed in the middle button. At one point that helped but more recently, it has not.

Any suggestions?

Thanks
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-10-2010, 07:52 AM
WalkGood's Avatar
WalkGood WalkGood is offline
Moderator
 
Join Date: Aug 2006
Location: FL
Posts: 12,579
Default

What you did was force an MSC connection with the lock/center button trick. What mode are you trying to connect in? If MTP or auto-select it wants to connect in MTP and you would need the PC to have the proper drivers which come on WMP, update it and try again. BTW I don’t like using or recommend WMP. Or just try MSC by switching the mode, which I prefer using ...
__________________
WalkGood,
Ramón

abi >> | Forum Rules | Glossary | Why Rockbox | FLAC or MP3? | irc
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:06 PM.